<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.laurenscountyadvertiser.net/wp-content/cache/borlabs_cache/1/css/cd99d12c1e394435007ccc60418e50c43f8c40e1_https.css" as="style">
<link rel="stylesheet" href="https://www.laurenscountyadvertiser.net/wp-content/cache/borlabs_cache/1/css/cd99d12c1e394435007ccc60418e50c43f8c40e1_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.laurenscountyadvertiser.net/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.laurenscountyadvertiser.net/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.laurenscountyadvertiser.net/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Betty Dale Templeton Power &#8211; The Laurens County Advertiser</title> <script>
      var bwg_admin_ajax = 'https://www.laurenscountyadvertiser.net/wp-admin/admin-ajax.php?action=shortcode_bwg';
      var bwg_ajax_url = 'https://www.laurenscountyadvertiser.net/wp-admin/admin-ajax.php?action';
      var bwg_plugin_url = 'https://www.laurenscountyadvertiser.net/wp-content/plugins/photo-gallery';
      document.addEventListener('DOMContentLoaded', function(){ // Analog of $(document).ready(function(){
        bwg_check_ready = function () {}
        document.onkeyup = function(e){
          if ( e.key == 'Escape' ) {
            bwg_remove_loading_block();
          }
        };
      });

      // Set shortcode popup dimensions.
      function bwg_set_shortcode_popup_dimensions() {
        var H = jQuery(window).height(), W = jQuery(window).width();
        jQuery("#TB_title").hide().first().show();
        // New
        var tbWindow = jQuery('#TB_window');
        if (tbWindow.size()) {
          tbWindow.width(W).height(H);
          jQuery('#TB_iframeContent').width(W).height(H);
          tbWindow.attr('style',
            'top:'+ '0px !important;' +
            'left:' + '0px !important;' +
            'margin-left:' + '0;' +
            'z-index:' + '1000500;' +
            'max-width:' + 'none;' +
            'max-height:' + 'none;' +
            '-moz-transform:' + 'none;' +
            '-webkit-transform:' + 'none'
          );
        }
        // Edit
        var tbWindow = jQuery('.mce-window[aria-label="Photo Gallery"]');
        if (tbWindow.length) {
          // To prevent wp centering window with old sizes.
          setTimeout(function() {
            tbWindow.width(W).height(H);
            tbWindow.css({'top': 0, 'left': 0, 'margin-left': '0', 'z-index': '1000500'});
            tbWindow.find('.mce-window-body').width(W).height(H);
          }, 10);
        }
      }
      // Create loading block.
      function bwg_create_loading_block() {
        jQuery('body').append('<div class="loading_div" style="display:block; width: 100%; height: 100%; opacity: 0.6; position: fixed; background-color: #000000; background-image: url('+ bwg_plugin_url +'/images/spinner.gif); background-position: center; background-repeat: no-repeat; background-size: 50px; z-index: 1001000; top: 0; left: 0;"></div>');
      }
      // Remove loading block.
      function bwg_remove_loading_block() {
        jQuery(".loading_div", window.parent.document).remove();
        jQuery('.loading_div').remove();
      }
	  </script> <script type="text/javascript" >            function apbct_attach_event_handler__backend(elem, event, callback){                if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                else                                              elem.attachEvent(event, callback);            }            apbct_attach_event_handler__backend(window, 'load', function(){                ctSetCookie('ct_checkjs', '1765140581' );            });</script><link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="The Laurens County Advertiser &raquo; Feed" href="https://www.laurenscountyadvertiser.net/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Laurens County Advertiser &raquo; Comments Feed" href="https://www.laurenscountyadvertiser.net/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Laurens County Advertiser &raquo; Betty Dale Templeton Power Comments Feed" href="https://www.laurenscountyadvertiser.net/2021/12/15/betty-dale-templeton-power/feed/" /> <meta property="og:title" content="Betty Dale Templeton Power"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.laurenscountyadvertiser.net/2021/12/15/betty-dale-templeton-power/"/><meta property="og:site_name" content="The Laurens County Advertiser"/><meta property="og:image" content="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/12/221276-Power-Betty-cropped.jpg"/>                       <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>              <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=5.1.32_5956d7be9c3ce' id='ecwd-gmap-public-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=5.1.32_5956d7be9c3ce' id='ecwd-popup-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' id='jquery-ui-draggable-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-includes/js/imagesloaded.min.js?ver=5.5.7' id='imagesloaded-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script> <script id='ecwd-public-js-extra'>
var ecwd = {"ajaxurl":"https:\/\/www.laurenscountyadvertiser.net\/wp-admin\/admin-ajax.php","ajaxnonce":"9d500b7c65","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"https:\/\/www.laurenscountyadvertiser.net\/wp-content\/plugins\/event-calendar-wd","gmap_type":"ROADMAP","gmap_redirect":"","gmap_key":"AIzaSyCaa0RtTxnqA-JnjHxBpIGMd3YpYmbJm8g","gmap_style":""};
</script> <script src='https://www.laurenscountyadvertiser.net/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=5.1.32_5956d7be9c3ce' id='ecwd-public-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script> <script id='ct_public-js-extra'>
var ctPublic = {"_ajax_nonce":"9ffce81608","_rest_nonce":"f74fa321ed","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/www.laurenscountyadvertiser.net\/wp-json\/","_apbct_ajax_url":"https:\/\/www.laurenscountyadvertiser.net\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__set_cookies":"1","data__set_cookies__alt_sessions_type":"0","pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"1"};
</script> <script src='https://www.laurenscountyadvertiser.net/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?apbct_ver=5.159.5&#038;ver=5.159.5' id='ct_public-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.159.5' id='cleantalk-modal-js'></script> <script id='ct_nocache-js-extra'>
var ctNocache = {"ajaxurl":"\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/www.laurenscountyadvertiser.net\/"};
</script> <script src='https://www.laurenscountyadvertiser.net/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.159.5' id='ct_nocache-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.5.75' id='mCustomScrollbar-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script> <script id='bwg_frontend-js-extra'>
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/www.laurenscountyadvertiser.net\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
</script> <script src='https://www.laurenscountyadvertiser.net/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=2.5.75' id='bwg_frontend-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-admin/public/js/webads-admin-public.js?ver=1.2.9' id='webads-admin-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-adrotate-legacy-widget/public/js/webads-adrotate-legacy-widget-public.js?ver=1.0.0' id='webads-adrotate-legacy-widget-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-church-directory/public/js/webads-church-directory-public.js?ver=1.0' id='webads-church-directory-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-crosswords/public/js/webads-crosswords-public.js?ver=1.0.0' id='webads-crosswords-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-display-ads/public/js/jquery.sudoSlider.js?ver=1.0.0' id='webads-display-ads-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-elasticpress/public/js/webads-elasticpress-public.js?ver=1.0.0' id='webads-elasticpress-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-event-calendar-wd/public/js/webads-event-calendar-wd-public.js?ver=1.0.0' id='webads-event-calendar-wd-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-google-analytics/public/js/webads-google-analytics-public.js?ver=1.0.0' id='webads-google-analytics-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-htm-classifieds/public/js/webads-htm-classifieds-public.js?ver=1.0.0' id='webads-htm-classifieds-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-news-ticker/public/js/webads-news-ticker-public.js?ver=23' id='webads-news-ticker-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-online-edition-v1/public/js/webads-online-edition-v1-public.js?ver=1.0.3' id='webads-online-edition-v1-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-paperboy-signup/public/js/webads-paperboy-signup-public.js?ver=1.0.0' id='webads-paperboy-signup-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-password-protect/public/js/webads-password-protect-public.js?ver=1.0.0' id='webads-password-protect-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-password-protect/public/js/js.cookie.min.js?ver=5.5.7' id='jquery-cookie-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-photo-gallery/public/js/webads-photo-gallery-public.js?ver=2.5.40.03' id='webads-photo-gallery-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-rss/public/js/webads-rss-public.js?ver=1.0.0' id='webads-rss-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-social/public/js/webads-social-public.js?ver=0.0.1' id='webads-social-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-syndicated-stories/public/js/webads-syndicated-stories-public.js?ver=1.0.1' id='webads-syndicated-stories-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-weather-v2/public/js/webads-weather-public.js?ver=2.0.8' id='webads-weather-js'></script> <link rel="https://api.w.org/" href="https://www.laurenscountyadvertiser.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.laurenscountyadvertiser.net/wp-json/wp/v2/posts/210409" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.laurenscountyadvertiser.net/xmlrpc.php?rsd" /> <link rel='prev' title='Sarah Cathcart Initiated into Omicron Delta Kappa' href='https://www.laurenscountyadvertiser.net/2021/12/14/sarah-cathcart-initiated-into-omicron-delta-kappa/' /> <link rel='next' title='Body of Fountain Inn woman found in Starr' href='https://www.laurenscountyadvertiser.net/2021/12/15/body-of-fountain-inn-woman-found-in-starr/' /> <link rel="canonical" href="https://www.laurenscountyadvertiser.net/2021/12/15/betty-dale-templeton-power/" /> <link rel='shortlink' href='https://www.laurenscountyadvertiser.net/?p=210409' /> <link rel="alternate" type="application/json+oembed" href="https://www.laurenscountyadvertiser.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.laurenscountyadvertiser.net%2F2021%2F12%2F15%2Fbetty-dale-templeton-power%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.laurenscountyadvertiser.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.laurenscountyadvertiser.net%2F2021%2F12%2F15%2Fbetty-dale-templeton-power%2F&#038;format=xml" /> <script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script> <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:300px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style> <script type="text/javascript">document.documentElement.className += " js";</script> <link rel="shortcut icon" href="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/03/favicon-16x16-1.png"/> <script>
    (function (i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
          m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
  })
  (window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
  ga('create', 'UA-85507137-5', 'auto', {
      'siteSpeedSampleRate': '1'   });
    ga('send', 'pageview');
  </script><script async src="//"></script> <script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9821396247972331",
    enable_page_level_ads: true
  });
</script> </head> <body class="post-template-default single single-post postid-210409 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.laurenscountyadvertiser.net/2021/12/16/greenwood-man-dies-in-motorcycle-crash/">Greenwood man dies in motorcycle crash</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2021/12/15/county-council-tables-covid-19-bonuses-for-employees/">County Council tables COVID-19 bonuses for employees</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2021/12/15/heart-of-lcac-temporarily-closes-doors-needs-funds/">Heart of LCAC temporarily closes doors, needs funds</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2021/12/15/body-of-fountain-inn-woman-found-in-starr/">Body of Fountain Inn woman found in Starr</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2021/12/14/registrants-potential-donors-sought-for-jennstribe29325/">Registrants, potential donors sought for ‘JennsTribe29325&#8242;</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2021/12/14/house-redistricting-gives-county-additional-reps/">House redistricting will give Laurens County additional reps</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2021/12/10/early-morning-hoax-call-causes-alarm-for-laurens-neighborhood/">Early morning hoax call causes alarm for Laurens neighborhood</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2021/12/04/kelley-resigns-after-one-season-at-pc/">Kelley resigns after one season at PC</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2021/12/03/ldhs-on-lockdown-after-shooting-threat/">LDHS on lockdown after shooting threat</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2021/12/01/reindeer-run-on-registrant-record-pace/">Annual Reindeer Run on registrant record pace</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div> <script>
    (function( $ ) {
        $(window).load(function(e) {

            $("#bn7").breakingNews({
                effect		:"slide-v",
                autoplay	:true,
                timer		:7000,
                color		:'default'
            });

        });

    })( jQuery );
</script> <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.laurenscountyadvertiser.net/contact-us/" class="nav-link">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285 nav-item"><a class="nav-link">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-26767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26767 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=0cd6c177-48d8-40b9-a0f8-be866c5b3961" class="nav-link">The Laurens County Advertiser</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=0cd6c177-48d8-40b9-a0f8-be866c5b3961&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287 nav-item"><a class="nav-link">Archives</a> <ul class="sub-menu"> <li id="menu-item-26769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26769 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=16a6447e-201f-45f0-a25b-019ad48ad45f&#038;view=archives" class="nav-link">The Advertiser Extra</a></li> <li id="menu-item-26770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26770 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=0cd6c177-48d8-40b9-a0f8-be866c5b3961&#038;view=archives" class="nav-link">The Laurens County Advertiser</a></li> </ul> </li> </ul> <div class="fl-social-icons"> <a href="https://www.facebook.com/lcadvertiser/" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="mailto: news@lcadvertiser.com" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.laurenscountyadvertiser.net" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="http://www.laurenscountyadvertiser.net/wp-content/uploads/2016/10/laurens_masthead.png" data-retina="" title="" alt="The Laurens County Advertiser" /><meta itemprop="name" content="The Laurens County Advertiser" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right"> <script>
            jQuery(document).ready(function() {
                loadWeather('29360', 'transparent', 'Laurens', '29360');
            });
        </script> <div id="webads-weather-29360" class="widget widget-webads-weather"> <a id="webads-weather-29360-link" href="https://www.laurenscountyadvertiser.net"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-29360-temperature" class="temperature"></span> <i id="webads-weather-29360-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-29360-location" class="location"></span> <span id="webads-weather-29360-conditions" class="forecast"></span> </div> </div> </div> </a> </div> <script>
            function loadWeather(zipcode, background, location, instanceid) {
                if (zipcode !== undefined) {
                    var location = String(location);
                    var instanceid = String(instanceid);
                    jQuery.ajax({
                        url: "https://ws.iadsnetwork.com/weather.svc/GetCurrentConditions",
                        data: { "zipcode": zipcode },
                        dataType: "json",
                        type: "GET",
                        contentType: "application/json; charset=utf-8",
                        success: function (data) {
                            if (data.d != null) {
                                var dtCC = data.d;
                                for (i = 0; i < dtCC.length; i++) {
                                    jQuery("#webads-weather-" + instanceid + "-temperature").append(dtCC[i].temperature);
                                    jQuery("#webads-weather-" + instanceid + "-location").append(location);
                                    jQuery("#webads-weather-" + instanceid + "-conditions").append(dtCC[i].conditions);
                                    jQuery("#webads-weather-" + instanceid + "-image").css('background-image', 'url(' + dtCC[i].image + ')');
                                    $link = jQuery("#webads-weather-" + instanceid + "-link").attr("href");
                                    jQuery("#webads-weather-" + instanceid + "-link").attr("href", $link + '/weather/?zipcode=' + dtCC[i].zipcode + '&location=' + encodeURIComponent(location));
                                    jQuery("#webads-weather-" + instanceid).css('background-color', background);
                                }
                            }
                        },
                        error: function (d) {
                            //alert("Error");
                        }
                    });
                }
            }
        </script> </div><div id="search-2" class="widget widget_search pull-right"><form aria-label="Search" method="get" role="search" action="https://www.laurenscountyadvertiser.net/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076 nav-item"><a href="https://www.laurenscountyadvertiser.net/" class="nav-link">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296 nav-item"><a class="nav-link">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-26764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26764 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=0cd6c177-48d8-40b9-a0f8-be866c5b3961" class="nav-link">The Laurens County Advertiser</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=0cd6c177-48d8-40b9-a0f8-be866c5b3961&#038;view=subscribe" class="nav-link">Subscribe</a></li> </ul> </li> <li id="menu-item-170478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170478 nav-item"><a href="https://www.laurenscountyadvertiser.net/news/" class="nav-link">News</a></li> <li id="menu-item-29082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29082 nav-item"><a href="https://www.laurenscountyadvertiser.net/sports/" class="nav-link">Sports</a></li> <li id="menu-item-26771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26771 nav-item"><a href="https://www.laurenscountyadvertiser.net/obituaries/" class="nav-link">Obituaries</a></li> <li id="menu-item-210167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210167 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://1543.newstogo.us/editionviewer/default.aspx?Publication=612f3f14-424d-4a26-98f3-748286a139eb" class="nav-link">Delinquent Tax Notices</a></li> <li id="menu-item-207127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207127 nav-item"><a href="https://www.laurenscountyadvertiser.net/category/announcements/" class="nav-link">Announcements</a></li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290 nav-item"><a href="https://www.laurenscountyadvertiser.net/event-calendar/" class="nav-link">Events</a></li> <li id="menu-item-25838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25838 nav-item"><a href="https://www.laurenscountyadvertiser.net/society-forms/" class="nav-link">Society Forms</a></li> <li id="menu-item-25839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25839 nav-item"><a href="https://www.laurenscountyadvertiser.net/about-us/" class="nav-link">About Us</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.laurenscountyadvertiser.net/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div> <script>
            $(document).ready(function(){
                if (Cookies.get('webads-auth-1543')) {
                    $(".webads-userbar-wrapper").show();
                    $(".webads-userbar-name").text(decodeURIComponent(Cookies.get('webads-username-1543')));
                } else {
                    $(".webads-userbar-wrapper").hide();
                }
            });
        </script> <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-210409 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries tag-betty-dale-templeton-power tag-betty-power tag-industrial-supply tag-lynn-cooper-motors" id="fl-post-210409" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Betty Dale Templeton Power </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.laurenscountyadvertiser.net/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-12-15">December 15, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.laurenscountyadvertiser.net/2021/12/15/betty-dale-templeton-power/#respond" tabindex="-1" aria-hidden="true">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/12/221276-Power-Betty-cropped.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p>Dateline &#8211; Clinton, South Carolina</p> <p><strong><img loading="lazy" class="alignleft wp-image-210407" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/12/221276-Power-Betty.jpg" alt="" width="275" height="389" srcset="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/12/221276-Power-Betty.jpg 847w, https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/12/221276-Power-Betty-212x300.jpg 212w, https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/12/221276-Power-Betty-723x1024.jpg 723w, https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/12/221276-Power-Betty-768x1088.jpg 768w" sizes="(max-width: 275px) 100vw, 275px" />Betty Dale Templeton Power</strong>, 91, of Clinton died Wednesday, December 15, at Langston Place in Clinton, SC.</p> <p>Betty was born January 19,1930 in Laurens, SC to Maxcy Hood and Mary Martin Templeton. She attended Laurens High School and graduated as the Salutatorian of her class. Shortly before graduation she met the love of her life, Harold Power. They were married September 28, 1947 and were married for 63 years.</p> <p>After a long career as a Secretary and later Office Manager for Industrial Supply, Mrs. Power retired, only to return to work part-time at Lynn Cooper, Inc. Mrs. Power was also widely known for her sewing skills and owned her own drapery business. She was an avid reader and loved to work crossword puzzles and always enjoyed a competitive game of Scrabble with her grandchildren. Mrs. Power was a faithful and longtime member of the First Baptist Church of Clinton. She was a past Deacon, active in the Women’s Missionary Union (WMU), a member of the Faith Sunday School Class, and the Watts Circle Group.</p> <p>Mrs. Power is survived by her two sons, Stan Power and wife, Amy of Mesa, AZ, Tim Power and wife Dianne of Myrtle Beach; and her daughter, Mary Beth Shealy and husband Brian of Clinton; three sisters, Margaret Ann Hopkins of Augusta, GA, Mary Hawkins of Simpsonville, and Nancy Thompson of Augusta, GA; sisters-in-law Betty Jo Templeton and June Templeton of Laurens and Polly Simmons of Lexington; nine grandchildren: Jeremy Power, Jordan (May) Power, Corey (Julia) Power, T.J. Power, Neely (Michael) Shepheard, Austin (Atsushi) Power, Mary Paige (Neal) Gray, Michael (Kait) Shealy, Brooke (Corey) O’Shields; nine great grandchildren and numerous nieces and nephews.</p> <p>Mrs. Power was preceded in death by her loving and devoted husband, Harold, her parents, grandson, Martin Power, brothers: Maxcy, Wayne, Jack and Frank Templeton; sisters: Virginia Lyons and Agnes Armfield.</p> <p>Funeral Services will be held Saturday, December 18 at 11:00 a.m. at the First Baptist Church of Clinton, with burial to follow in Pinelawn Memory Gardens.</p> <p>Visitation will take place one hour before the Service, at 10:00 a.m. in the Church Sanctuary.</p> <p>Memorials may be made to the First Baptist Church, P. O. Box 95, Clinton, SC 29325 or Langston Place, 939 Springdale Dr. Clinton, SC 29325</p> <p>Condolences may be expressed to the family at <a href="http://www.grayfuneralhome.com">www.grayfuneralhome.com</a>.</p> <p>Gray Funeral Home of Clinton</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.laurenscountyadvertiser.net/2021/12/15/betty-dale-templeton-power/" data-a2a-title="Betty Dale Templeton Power"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.laurenscountyadvertiser.net%2F2021%2F12%2F15%2Fbetty-dale-templeton-power%2F&amp;linkname=Betty%20Dale%20Templeton%20Power" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.laurenscountyadvertiser.net%2F2021%2F12%2F15%2Fbetty-dale-templeton-power%2F&amp;linkname=Betty%20Dale%20Templeton%20Power" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.laurenscountyadvertiser.net/category/obituaries/" rel="category tag">Obituaries</a> and tagged <a href="https://www.laurenscountyadvertiser.net/tag/betty-dale-templeton-power/" rel="tag">Betty Dale Templeton Power</a>, <a href="https://www.laurenscountyadvertiser.net/tag/betty-power/" rel="tag">Betty Power</a>, <a href="https://www.laurenscountyadvertiser.net/tag/industrial-supply/" rel="tag">Industrial Supply</a>, <a href="https://www.laurenscountyadvertiser.net/tag/lynn-cooper-motors/" rel="tag">Lynn Cooper Motors</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.laurenscountyadvertiser.net/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='210409' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_5b69b9cb83065d403869739ae7f0995e" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/15/betty-dale-templeton-power/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.laurenscountyadvertiser.net/2021/12/13/donna-stephens-coleman/" rel="bookmark" title="Donna Stephens Coleman"> <img width="300" height="300" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/12/Coleman-Donna-cropped-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/12/Coleman-Donna-cropped-300x300.jpg 300w, https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/12/Coleman-Donna-cropped.jpg 378w" sizes="(max-width: 300px) 100vw, 300px" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.laurenscountyadvertiser.net/2021/12/13/donna-stephens-coleman/" rel="bookmark" title="Donna Stephens Coleman">Donna Stephens Coleman</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 13, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.laurenscountyadvertiser.net/2021/12/13/donna-stephens-coleman/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.laurenscountyadvertiser.net/2021/12/12/shirley-louise-kennedy/" rel="bookmark" title="Shirley Louise Kennedy"> <img width="300" height="300" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/12/kennedy-shirley-cropped-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/12/kennedy-shirley-cropped-300x300.jpg 300w, https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/12/kennedy-shirley-cropped-768x768.jpg 768w, https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/12/kennedy-shirley-cropped.jpg 902w" sizes="(max-width: 300px) 100vw, 300px" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.laurenscountyadvertiser.net/2021/12/12/shirley-louise-kennedy/" rel="bookmark" title="Shirley Louise Kennedy">Shirley Louise Kennedy</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 12, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.laurenscountyadvertiser.net/2021/12/12/shirley-louise-kennedy/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.laurenscountyadvertiser.net/2021/12/11/dianne-long/" rel="bookmark" title="Dianne Long"> <img width="195" height="195" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/12/Long-Dianne-cropped.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.laurenscountyadvertiser.net/2021/12/11/dianne-long/" rel="bookmark" title="Dianne Long">Dianne Long</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 11, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.laurenscountyadvertiser.net/2021/12/11/dianne-long/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.laurenscountyadvertiser.net/2021/12/10/doyle-lee-bailey/" rel="bookmark" title="Doyle Lee Bailey"> <img width="296" height="296" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/12/Bailey-Doyle-cropped.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.laurenscountyadvertiser.net/2021/12/10/doyle-lee-bailey/" rel="bookmark" title="Doyle Lee Bailey">Doyle Lee Bailey</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 10, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.laurenscountyadvertiser.net/2021/12/10/doyle-lee-bailey/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.laurenscountyadvertiser.net/2021/12/08/curtis-ray-simmons/" rel="bookmark" title="Curtis Ray Simmons"> <img width="300" height="300" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/12/Curtis-Simmons-cropped-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/12/Curtis-Simmons-cropped-300x300.jpg 300w, https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/12/Curtis-Simmons-cropped.jpg 576w" sizes="(max-width: 300px) 100vw, 300px" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.laurenscountyadvertiser.net/2021/12/08/curtis-ray-simmons/" rel="bookmark" title="Curtis Ray Simmons">Curtis Ray Simmons</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 8, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.laurenscountyadvertiser.net/2021/12/08/curtis-ray-simmons/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="5e3b5f483c7be-2" class="fl-widget 5e3b5f483c7be"><div class="g g-1"><div class="g-dyn a-4 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'PRTC Ad', 1.00, {'nonInteraction': 1});" href="http://prtcnet.com/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'PRTC Ad', 2.00, {'nonInteraction': 1});" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2019/10/prtc.jpg" /></a></div></div></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div> <script>
                    (function( $ ) {
                        $(document).ready(function () {
                            $("#displayAdsWrapper").hide();
                            loadDisplayAds(1543, 100, 1);
                        });

                        function loadDisplayAds(memberid, count, thumbtype) {

                            if (memberid !== undefined) {
                                var memberid = String(memberid);
                                var count = String(count);
                                var thumbtype = String(thumbtype);
                                if (memberid.length == 4) {
                                    $.ajax({
                                        url: "https://ws.iadsnetwork.com/displayads.svc/GetDisplayAds",
                                        data: { "memberid": memberid, "count": count, "thumbtype": thumbtype },
                                        dataType: "json",
                                        type: "GET",
                                        contentType: "application/json; charset=utf-8",
                                        success: function (data) {

                                            if (data.d != null) {
                                                $("#displayAdsUL").empty();
                                                var dtDisplayAd = data.d;

                                                for (i = 0; i < dtDisplayAd.length; i++) {
                                                    if (typeof ga !== "undefined") {
                                                        // safe to use the function
                                                        ga('send','event','Adverts','impression',dtDisplayAd[i].name,2,{'nonInteraction':1});
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a onClick="ga(\'send\',\'event\',\'Adverts\',\'click\',\'' + dtDisplayAd[i].name + '\',1,{\'nonInteraction\':1});" href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    } else {
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    }
                                                }
                                                setTimeout(function(){ startSlider(i) }, 1000);
                                            }
                                        },
                                        error: function (d) {
                                            //alert("Error");
                                        }
                                    });
                                } else {
                                    $("#displayAdsWrapper").empty();
                                }
                            }
                        }

                        function startSlider(count) {
                            var isAuto = true;
                            var pauseLen = '5000';

                            $("#displayAds").sudoSlider({
                                vertical: true,
                                continuous: true,
                                                                slideCount: count+1,
                                auto: isAuto,
                                                                autoHeight: false,
                                                                pause:  pauseLen,
                                prevNext: false,
                                useCSS: false,
                                autoWidth: true
                            });
                            $("#displayAdsWrapper").show();
                        }
                    })( jQuery );

                </script> <div id="displayAdDirLink"><h3><a href="https://www.laurenscountyadvertiser.net/1543/advertiser-directory">View All Advertisers</h3></div></aside><aside id="5e3b5f483c441-3" class="fl-widget 5e3b5f483c441"><div class="a-single a-5"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Advertise Here', 1.00, {'nonInteraction': 1});" href="http://www.laurenscountyadvertiser.net/contact-us/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Advertise Here', 2.00, {'nonInteraction': 1});" src="http://www.laurenscountyadvertiser.net/wp-content/uploads/2016/10/15976.jpg" /></a></div></aside><aside id="5e3b5f483c441-2" class="fl-widget 5e3b5f483c441"><div class="a-single a-3"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment Ad', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=1133" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment Ad', 2.00, {'nonInteraction': 1});" src="http://www.laurenscountyadvertiser.net/wp-content/uploads/2016/10/15974.jpg" /></a></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="http://www.laurenscountyadvertiser.net/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="http://www.laurenscountyadvertiser.net/wp-content/uploads/2016/10/breakingNewsHeader.png" /></a></div></aside><aside id="adrotate_widgets-5" class="fl-widget widget_adrotate_widgets"><div class="a-single a-14"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Sports Alerts Signup', 1.00, {'nonInteraction': 1});" href="http://www.laurenscountyadvertiser.net/breaking-sports-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Sports Alerts Signup', 2.00, {'nonInteraction': 1});" src="http://www.laurenscountyadvertiser.net/wp-content/uploads/2016/10/Breaking-Sports-Alerts.jpg" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script> <div class="fb-page" data-href="https://www.facebook.com/lcadvertiser/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_twitter_widget-2" class="fl-widget widget_webads_twitter_widget"><h4 class="fl-widget-title">Follow Us On Twitter</h4> <a class="twitter-timeline" data-width="300" data-height="600" href="https://twitter.com/LCAdvertiser">Tweets by LCAdvertiser</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script> </aside><aside id="adrotate_widgets-6" class="fl-widget widget_adrotate_widgets"><div class="a-single a-15"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x600 Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9821396247972331"
     data-ad-slot="1624146400"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="adrotate_widgets-7" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (21) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Laurens County Advertiser</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.laurenscountyadvertiser.net/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.laurenscountyadvertiser.net/contact-us/">Contact Us</a></li> <li id="menu-item-26762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26762"><a target="_blank" rel="noopener noreferrer" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=0cd6c177-48d8-40b9-a0f8-be866c5b3961">The Laurens County Advertiser</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=0cd6c177-48d8-40b9-a0f8-be866c5b3961&#038;view=subscribe">Subscribe</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.laurenscountyadvertiser.net/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.laurenscountyadvertiser.net/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.laurenscountyadvertiser.net/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.laurenscountyadvertiser.net/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer> <script type="text/javascript" >				
				window.addEventListener('DOMContentLoaded', function () {
					setTimeout(function(){
						if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
			                apbct_public_sendAJAX(
			                    { action: 'apbct_js_keys__get' },
			                    { callback: apbct_js_keys__set_input_value, apbct_ajax: 1 }
			                );
			            }
					},0);					    
				});				
			</script> <script src='https://www.laurenscountyadvertiser.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script> <script src='https://www.google.com/recaptcha/api.js?ver=5.5.7' id='recaptcha-scripts-js'></script> <script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.laurenscountyadvertiser.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script> <script src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-polls/polls-js.js?ver=2.72' id='wp-polls-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-content/plugins/ecwd-frontend-event-management/js/autocomplete.js?ver=1.0.13' id='sc_form-autocomplete-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.4.2.2' id='jquery-throttle-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.4.2.2' id='jquery-magnificpopup-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-includes/js/comment-reply.min.js?ver=5.5.7' id='comment-reply-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.7.9' id='bootstrap-js'></script> <script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script> <script src='https://www.laurenscountyadvertiser.net/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.9' id='fl-automator-js'></script> <script src='https://www.laurenscountyadvertiser.net/wp-includes/js/wp-embed.min.js?ver=5.5.7' id='wp-embed-js'></script> <script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
}});
</script>
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.7702229 sec
Time to load cache: 0.57064605
Cache file created on: 2021-12-16T15:51:56+00:00
Current time: 2021-12-16T16:10:32+00:00
-->