<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.laurenscountyadvertiser.net/wp-content/cache/borlabs_cache/1/css/01a55e016eafb7d0127757d59613f242af5b7145_https.css" as="style">
<link rel="stylesheet" href="https://www.laurenscountyadvertiser.net/wp-content/cache/borlabs_cache/1/css/01a55e016eafb7d0127757d59613f242af5b7145_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.laurenscountyadvertiser.net/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.laurenscountyadvertiser.net/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.laurenscountyadvertiser.net/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Uncovered: &#8216;News deserts&#8217; give way to citizen watchdogs &#8211; The Laurens County Advertiser</title> <script>
      var bwg_admin_ajax = 'https://www.laurenscountyadvertiser.net/wp-admin/admin-ajax.php?action=shortcode_bwg';
      var bwg_ajax_url = 'https://www.laurenscountyadvertiser.net/wp-admin/admin-ajax.php?action';
      var bwg_plugin_url = 'https://www.laurenscountyadvertiser.net/wp-content/plugins/photo-gallery';
      document.addEventListener('DOMContentLoaded', function(){ // Analog of $(document).ready(function(){
        bwg_check_ready = function () {}
        document.onkeyup = function(e){
          if ( e.key == 'Escape' ) {
            bwg_remove_loading_block();
          }
        };
      });

      // Set shortcode popup dimensions.
      function bwg_set_shortcode_popup_dimensions() {
        var H = jQuery(window).height(), W = jQuery(window).width();
        jQuery("#TB_title").hide().first().show();
        // New
        var tbWindow = jQuery('#TB_window');
        if (tbWindow.size()) {
          tbWindow.width(W).height(H);
          jQuery('#TB_iframeContent').width(W).height(H);
          tbWindow.attr('style',
            'top:'+ '0px !important;' +
            'left:' + '0px !important;' +
            'margin-left:' + '0;' +
            'z-index:' + '1000500;' +
            'max-width:' + 'none;' +
            'max-height:' + 'none;' +
            '-moz-transform:' + 'none;' +
            '-webkit-transform:' + 'none'
          );
        }
        // Edit
        var tbWindow = jQuery('.mce-window[aria-label="Photo Gallery"]');
        if (tbWindow.length) {
          // To prevent wp centering window with old sizes.
          setTimeout(function() {
            tbWindow.width(W).height(H);
            tbWindow.css({'top': 0, 'left': 0, 'margin-left': '0', 'z-index': '1000500'});
            tbWindow.find('.mce-window-body').width(W).height(H);
          }, 10);
        }
      }
      // Create loading block.
      function bwg_create_loading_block() {
        jQuery('body').append('<div class="loading_div" style="display:block; width: 100%; height: 100%; opacity: 0.6; position: fixed; background-color: #000000; background-image: url('+ bwg_plugin_url +'/images/spinner.gif); background-position: center; background-repeat: no-repeat; background-size: 50px; z-index: 1001000; top: 0; left: 0;"></div>');
      }
      // Remove loading block.
      function bwg_remove_loading_block() {
        jQuery(".loading_div", window.parent.document).remove();
        jQuery('.loading_div').remove();
      }
	  </script> <script type="text/javascript" >            function apbct_attach_event_handler__backend(elem, event, callback){                if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                else                                              elem.attachEvent(event, callback);            }            apbct_attach_event_handler__backend(window, 'load', function(){                ctSetCookie('ct_checkjs', '1302761765' );            });</script><link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="The Laurens County Advertiser &raquo; Feed" href="https://www.laurenscountyadvertiser.net/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Laurens County Advertiser &raquo; Comments Feed" href="https://www.laurenscountyadvertiser.net/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Laurens County Advertiser &raquo; Uncovered: &#8216;News deserts&#8217; give way to citizen watchdogs Comments Feed" href="https://www.laurenscountyadvertiser.net/2021/08/25/uncovered-news-deserts-give-way-to-citizen-watchdogs/feed/" /> <meta property="og:title" content="Uncovered: &#8216;News deserts&#8217; give way to citizen watchdogs"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.laurenscountyadvertiser.net/2021/08/25/uncovered-news-deserts-give-way-to-citizen-watchdogs/"/><meta property="og:site_name" content="The Laurens County Advertiser"/><meta property="og:image" content="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/03/uncovered.jpg"/>                      <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>              <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=5.1.32_5956d7be9c3ce' id='ecwd-gmap-public-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=5.1.32_5956d7be9c3ce' id='ecwd-popup-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' id='jquery-ui-draggable-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-includes/js/imagesloaded.min.js?ver=5.5.5' id='imagesloaded-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script> <script type='text/javascript' id='ecwd-public-js-extra'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"https:\/\/www.laurenscountyadvertiser.net\/wp-admin\/admin-ajax.php","ajaxnonce":"05651d7119","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"https:\/\/www.laurenscountyadvertiser.net\/wp-content\/plugins\/event-calendar-wd","gmap_type":"ROADMAP","gmap_redirect":"","gmap_key":"AIzaSyCaa0RtTxnqA-JnjHxBpIGMd3YpYmbJm8g","gmap_style":""};
/* ]]> */
</script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=5.1.32_5956d7be9c3ce' id='ecwd-public-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script> <script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"4e61a896ae","_rest_nonce":"3e734369b5","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/www.laurenscountyadvertiser.net\/wp-json\/","_apbct_ajax_url":"https:\/\/www.laurenscountyadvertiser.net\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__set_cookies":"1","data__set_cookies__alt_sessions_type":"0","pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"1"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?apbct_ver=5.159.5&#038;ver=5.159.5' id='ct_public-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.159.5' id='cleantalk-modal-js'></script> <script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/www.laurenscountyadvertiser.net\/"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.159.5' id='ct_nocache-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.5.75' id='mCustomScrollbar-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script> <script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/www.laurenscountyadvertiser.net\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=2.5.75' id='bwg_frontend-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-admin/public/js/webads-admin-public.js?ver=1.2.9' id='webads-admin-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-adrotate-legacy-widget/public/js/webads-adrotate-legacy-widget-public.js?ver=1.0.0' id='webads-adrotate-legacy-widget-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-church-directory/public/js/webads-church-directory-public.js?ver=1.0' id='webads-church-directory-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-crosswords/public/js/webads-crosswords-public.js?ver=1.0.0' id='webads-crosswords-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-display-ads/public/js/jquery.sudoSlider.js?ver=1.0.0' id='webads-display-ads-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-elasticpress/public/js/webads-elasticpress-public.js?ver=1.0.0' id='webads-elasticpress-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-event-calendar-wd/public/js/webads-event-calendar-wd-public.js?ver=1.0.0' id='webads-event-calendar-wd-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-google-analytics/public/js/webads-google-analytics-public.js?ver=1.0.0' id='webads-google-analytics-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-htm-classifieds/public/js/webads-htm-classifieds-public.js?ver=1.0.0' id='webads-htm-classifieds-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-news-ticker/public/js/webads-news-ticker-public.js?ver=23' id='webads-news-ticker-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-online-edition-v1/public/js/webads-online-edition-v1-public.js?ver=1.0.3' id='webads-online-edition-v1-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-paperboy-signup/public/js/webads-paperboy-signup-public.js?ver=1.0.0' id='webads-paperboy-signup-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-password-protect/public/js/webads-password-protect-public.js?ver=1.0.0' id='webads-password-protect-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-password-protect/public/js/js.cookie.min.js?ver=5.5.5' id='jquery-cookie-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-photo-gallery/public/js/webads-photo-gallery-public.js?ver=2.5.40.03' id='webads-photo-gallery-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-rss/public/js/webads-rss-public.js?ver=1.0.0' id='webads-rss-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-social/public/js/webads-social-public.js?ver=0.0.1' id='webads-social-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-syndicated-stories/public/js/webads-syndicated-stories-public.js?ver=1.0.1' id='webads-syndicated-stories-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-weather-v2/public/js/webads-weather-public.js?ver=2.0.8' id='webads-weather-js'></script> <link rel="https://api.w.org/" href="https://www.laurenscountyadvertiser.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.laurenscountyadvertiser.net/wp-json/wp/v2/posts/209294" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.laurenscountyadvertiser.net/xmlrpc.php?rsd" /> <link rel='prev' title='County Council considers renovations at Tuesday meeting' href='https://www.laurenscountyadvertiser.net/2021/08/25/county-council-considers-renovations-at-tuesday-meeting/' /> <link rel="canonical" href="https://www.laurenscountyadvertiser.net/2021/08/25/uncovered-news-deserts-give-way-to-citizen-watchdogs/" /> <link rel='shortlink' href='https://www.laurenscountyadvertiser.net/?p=209294' /> <link rel="alternate" type="application/json+oembed" href="https://www.laurenscountyadvertiser.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.laurenscountyadvertiser.net%2F2021%2F08%2F25%2Funcovered-news-deserts-give-way-to-citizen-watchdogs%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.laurenscountyadvertiser.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.laurenscountyadvertiser.net%2F2021%2F08%2F25%2Funcovered-news-deserts-give-way-to-citizen-watchdogs%2F&#038;format=xml" /> <script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script> <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:169px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style> <script type="text/javascript">document.documentElement.className += " js";</script> <link rel="shortcut icon" href="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/03/favicon-16x16-1.png"/> <script>
    (function (i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
          m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
  })
  (window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
  ga('create', 'UA-85507137-5', 'auto', {
      'siteSpeedSampleRate': '1'   });
    ga('send', 'pageview');
  </script> <script async src="//"></script> <script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9821396247972331",
    enable_page_level_ads: true
  });
</script> </head> <body class="post-template-default single single-post postid-209294 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.laurenscountyadvertiser.net/2021/08/25/uncovered-news-deserts-give-way-to-citizen-watchdogs/">Uncovered: &#8216;News deserts&#8217; give way to citizen watchdogs</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2021/08/25/county-council-considers-renovations-at-tuesday-meeting/">County Council considers renovations at Tuesday meeting</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2021/08/25/fans-get-preseason-look-at-blue-hose/">Fans get preseason look at Blue Hose</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2021/08/25/spires-to-take-over-as-ldhs-boys-basketball-coach/">Spires to take over as LDHS boys&#8217; basketball coach</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2021/08/23/fda-approves-pfizer-state-ob-gyns-plea-for-vaccinations-among-pregnant-postpartum-women/">FDA approves Pfizer; State OB/GYNs plea for vaccinations among pregnant, postpartum women</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2021/08/20/red-devils-run-roughshod-over-bulldogs-48-24/">Red Devils run roughshod over Bulldogs, 48-24</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2021/08/20/raiders-upset-bid-falls-short-at-hanna-23-17/">Raiders&#8217; upset bid falls short at Hanna, 23-17</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2021/08/18/carjacking-leads-to-i-26-mayhem-suspect-death/">Carjacking leads to I-26 mayhem, suspect death</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2021/08/18/students-teachers-get-back-to-school-across-county/">Students, teachers get back to school across county</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2021/08/18/frustrated-clinton-leaders-hold-illegal-meeting/">&#8216;Frustrated&#8217; Clinton leaders violate FOIA laws with meeting</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div> <script>
    (function( $ ) {
        $(window).load(function(e) {

            $("#bn7").breakingNews({
                effect		:"slide-v",
                autoplay	:true,
                timer		:7000,
                color		:'default'
            });

        });

    })( jQuery );
</script> <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.laurenscountyadvertiser.net/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285"><a>E-Edition</a> <ul class="sub-menu"> <li id="menu-item-26767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26767"><a target="_blank" rel="noopener noreferrer" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=0cd6c177-48d8-40b9-a0f8-be866c5b3961">The Laurens County Advertiser</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" rel="noopener noreferrer" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=0cd6c177-48d8-40b9-a0f8-be866c5b3961&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287"><a>Archives</a> <ul class="sub-menu"> <li id="menu-item-26769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26769"><a target="_blank" rel="noopener noreferrer" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=16a6447e-201f-45f0-a25b-019ad48ad45f&#038;view=archives">The Advertiser Extra</a></li> <li id="menu-item-26770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26770"><a target="_blank" rel="noopener noreferrer" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=0cd6c177-48d8-40b9-a0f8-be866c5b3961&#038;view=archives">The Laurens County Advertiser</a></li> </ul> </li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/lcadvertiser/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="/cdn-cgi/l/email-protection#75551b1002063519161411031007011c0610075b161a18" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.laurenscountyadvertiser.net" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2016/10/laurens_masthead.png" data-retina="" alt="The Laurens County Advertiser" /><meta itemprop="name" content="The Laurens County Advertiser" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
            jQuery(document).ready(function() {
                loadWeather('29360', 'transparent', 'Laurens', '29360');
            });
        </script> <div id="webads-weather-29360" class="widget widget-webads-weather"> <a id="webads-weather-29360-link" href="https://www.laurenscountyadvertiser.net"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-29360-temperature" class="temperature"></span> <i id="webads-weather-29360-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-29360-location" class="location"></span> <span id="webads-weather-29360-conditions" class="forecast"></span> </div> </div> </div> </a> </div> <script>
            function loadWeather(zipcode, background, location, instanceid) {
                if (zipcode !== undefined) {
                    var location = String(location);
                    var instanceid = String(instanceid);
                    jQuery.ajax({
                        url: "https://ws.iadsnetwork.com/weather.svc/GetCurrentConditions",
                        data: { "zipcode": zipcode },
                        dataType: "json",
                        type: "GET",
                        contentType: "application/json; charset=utf-8",
                        success: function (data) {
                            if (data.d != null) {
                                var dtCC = data.d;
                                for (i = 0; i < dtCC.length; i++) {
                                    jQuery("#webads-weather-" + instanceid + "-temperature").append(dtCC[i].temperature);
                                    jQuery("#webads-weather-" + instanceid + "-location").append(location);
                                    jQuery("#webads-weather-" + instanceid + "-conditions").append(dtCC[i].conditions);
                                    jQuery("#webads-weather-" + instanceid + "-image").css('background-image', 'url(' + dtCC[i].image + ')');
                                    $link = jQuery("#webads-weather-" + instanceid + "-link").attr("href");
                                    jQuery("#webads-weather-" + instanceid + "-link").attr("href", $link + '/weather/?zipcode=' + dtCC[i].zipcode + '&location=' + encodeURIComponent(location));
                                    jQuery("#webads-weather-" + instanceid).css('background-color', background);
                                }
                            }
                        },
                        error: function (d) {
                            //alert("Error");
                        }
                    });
                }
            }
        </script> </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.laurenscountyadvertiser.net" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.laurenscountyadvertiser.net/">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a>E-Edition</a> <ul class="sub-menu"> <li id="menu-item-26764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26764"><a target="_blank" rel="noopener noreferrer" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=0cd6c177-48d8-40b9-a0f8-be866c5b3961">The Laurens County Advertiser</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" rel="noopener noreferrer" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=0cd6c177-48d8-40b9-a0f8-be866c5b3961&#038;view=subscribe">Subscribe</a></li> </ul> </li> <li id="menu-item-170478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170478"><a href="https://www.laurenscountyadvertiser.net/news/">News</a></li> <li id="menu-item-29082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29082"><a href="https://www.laurenscountyadvertiser.net/sports/">Sports</a></li> <li id="menu-item-26771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26771"><a href="https://www.laurenscountyadvertiser.net/obituaries/">Obituaries</a></li> <li id="menu-item-207127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207127"><a href="https://www.laurenscountyadvertiser.net/category/announcements/">Announcements</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="https://www.laurenscountyadvertiser.net/south-carolina-news/">South Carolina News</a></li> <li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.laurenscountyadvertiser.net/south-carolina-gamecocks-news/">South Carolina Gamecocks News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="https://www.laurenscountyadvertiser.net/columbia-news/">Columbia News</a></li> </ul> </li> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.laurenscountyadvertiser.net/photos/">Photos</a></li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.laurenscountyadvertiser.net/event-calendar/">Events</a></li> <li id="menu-item-25838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25838"><a href="https://www.laurenscountyadvertiser.net/society-forms/">Society Forms</a></li> <li id="menu-item-25839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25839"><a href="https://www.laurenscountyadvertiser.net/about-us/">About Us</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.laurenscountyadvertiser.net/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div> <script>
            $(document).ready(function(){
                if (Cookies.get('webads-auth-1543')) {
                    $(".webads-userbar-wrapper").show();
                    $(".webads-userbar-name").text(decodeURIComponent(Cookies.get('webads-username-1543')));
                } else {
                    $(".webads-userbar-wrapper").hide();
                }
            });
        </script> <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-209294 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-news" id="fl-post-209294" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Uncovered: &#8216;News deserts&#8217; give way to citizen watchdogs </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.laurenscountyadvertiser.net/author/news-edit/" itemprop="url"><span itemprop="name">John Clayton</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-08-25">August 25, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.laurenscountyadvertiser.net/2021/08/25/uncovered-news-deserts-give-way-to-citizen-watchdogs/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/03/uncovered.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p><strong><img loading="lazy" class="wp-image-207754 alignright" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/03/uncovered-289x300.jpg" alt="" width="307" height="319" srcset="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/03/uncovered-289x300.jpg 289w, https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/03/uncovered-986x1024.jpg 986w, https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/03/uncovered-768x797.jpg 768w, https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/03/uncovered.jpg 1156w" sizes="(max-width: 307px) 100vw, 307px" />By Jennifer Berry Hawes</strong></p> <p><em><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="086260697f6d7b4878677b7c69666c6b677d7a616d7a266b6765">[email&#160;protected]</a></em></p> <p><strong>ULMER</strong> — Angel Brabham didn’t follow local government much, not until late 2019 when she began helping her mom keep the books at the family’s fourth-generation farm.</p> <p>One seemingly random day, sitting in her office beneath a sign that read &#8220;God made a farmer,&#8221; she opened the mail. A reassessment notice stared back, one of thousands landing in mailboxes across rural Allendale County.</p> <p>It took a minute to grasp. In all, her family&#8217;s properties had received a roughly 32 percent hike. One parcel skyrocketed 194 percent.</p> <p>Was she missing something? It wasn’t like Allendale&#8217;s property values were soaring. A rural expanse of 9,000 people on the Georgia border, its population had dwindled in recent years, a third of its residents cast into a well of poverty. The median household income hovered around $27,000.</p> <div id="attachment_209295" style="width: 310px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-209295" loading="lazy" class="size-medium wp-image-209295" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/08/allendale-sun-300x197.jpg" alt="" width="300" height="197" srcset="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/08/allendale-sun-300x197.jpg 300w, https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/08/allendale-sun-1024x673.jpg 1024w, https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/08/allendale-sun-768x505.jpg 768w, https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/08/allendale-sun.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-209295" class="wp-caption-text">The shuttered office of the Allendale Sun.</p></div> <p>The phone at Connelly Farms soon jangled with calls from other hit-hard farmers.</p> <p>Despite their shock, they couldn&#8217;t open the local paper to see what was going on. As the county&#8217;s population had waned, so went its newspapers. <em>The Citizen-Leader</em> shuttered in 2014, and <em>The Allendale Sun</em> stopped printing the following year.</p> <p>Allendale County had become the state&#8217;s first true &#8220;news desert.&#8221;</p> <p>As local newspapers shrink and shutter, so go the journalistic watchdogs who once informed communities about their public officials&#8217; actions. And where the sunshine of accountability dims, wrongdoing flourishes. <em>The Post and Courier&#8217;s</em> year-long investigation Uncovered has found many instances of government misconduct across South Carolina.</p> <p>But into any void, something rises. In the absence of robust newspapers, a different kind of watchdog is increasingly stepping up: the gadfly. Like journalists, these citizen watchdogs attend government meetings, request public records and demand answers from public officials.</p> <p>Unlike journalists, their goal isn’t always objectivity. Or fairness. They operate in varying tones of outrage.</p> <p>Some come armed with self-interest or vendettas, others as strident partisans. Many don&#8217;t employ restraint or measure. More than a few fixate on single issues. God help you if they get your email address.</p> <div id="attachment_209296" style="width: 310px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-209296" loading="lazy" class="size-medium wp-image-209296" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/08/angel-brabham-files-2-300x211.jpg" alt="" width="300" height="211" srcset="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/08/angel-brabham-files-2-300x211.jpg 300w, https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/08/angel-brabham-files-2-1024x720.jpg 1024w, https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/08/angel-brabham-files-2-768x540.jpg 768w, https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/08/angel-brabham-files-2.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-209296" class="wp-caption-text">Angel Brabham</p></div> <p>Most, like Brabham, just want to improve their communities.</p> <p>She wasn&#8217;t born a gadfly. Her metamorphosis began when she tried to appeal the reassessments and found the county didn&#8217;t have an appeals board in place. She couldn&#8217;t find its budget online. No meeting minutes either. And when she called the state to get Allendale County&#8217;s annual financial audit, she discovered it was almost two years overdue.</p> <p>Frustrated, she attended a budget workshop. It quickly became clear that nobody on council knew how much money the county had on hand. Even the treasurer couldn&#8217;t say.</p> <p>Brabham left stunned. A former school guidance counselor, she was no accountant. But none of that sounded good.</p> <p>She was about to discover just how bad things had become without the watchdogs watching.</p> <p>&nbsp;</p> <p><strong>Dean of gadflies</strong></p> <p><strong> </strong>The notion of a gadfly has existed for more than 2,000 years. The Greek philosopher Socrates described himself as one, referencing the tenacious insect (think horsefly) that bites the hindquarters of a much larger beast. With piercing questions, he challenged the people of his native Athens to snap from their intellectual apathy.</p> <p>“I rouse you. I persuade you. I upbraid you. I never stop lighting on each one of you, everywhere, all day long,” Socrates said, according to his student Plato. In fact, Socrates irritated Athenians enough that a jury sentenced him to death, likely by drinking poison hemlock.</p> <p>As millennia passed, the term stuck.</p> <p>If South Carolina ever had a dean of gadflies, it was Edward “Ned” Sloan Jr. He died in 2020 after devoting a long retirement to prying public records loose and forcing public officials to adhere to their own laws.</p> <p>Sloan wore a gold gadfly pin on his lapel when his lawsuits made it to the state Supreme Court. Former Chief Justice Jean Toal called him the court’s “favorite gadfly.”</p> <p>He loved it.</p> <p>Over several decades, Sloan filed more than 100 lawsuits against public officials and entities — including then-Gov. Mark Sanford, Friends of the Hunley, Clemson University and the state Legislature. Unlike most citizens, and even many newspapers today, he had the financial means to do so.</p> <p>A Citadel graduate and engineer, he had run his family’s road-paving business, then sold it when he retired. From his home in Greenville, he’d also watched local newspapers struggle.</p> <p>“He knew that his kind of lawsuits were taking on an increased importance in the absence of investigative journalism,&#8221; Sloan’s longtime attorney, Jim Carpenter, said. &#8220;He decried the absence of real local reporters in local newspapers.”</p> <p>Sloan stepped up, spending $3 million to $4 million of his own money over the years to haul public officials to court. In 2005, he also created the South Carolina Public Interest Foundation, a non-partisan group “dedicated to ensuring that South Carolina governments and agencies act in strict compliance with the state Constitution and laws,” its website says.</p> <p>A common tactic among public agencies is to obstruct Freedom of Information Act requests, gambling that the average citizen or cash-strapped news outlet won’t take them to court to force compliance.</p> <p>Sloan basked in doing just that.</p> <p>He focused on open records cases and tapped his familiarity with government contracts to bring lawsuits — and won roughly a third of them, Carpenter said.</p> <p>Along the way, Sloan received dozens of rulings awarding him attorneys’ fees, so many that he strung together color copies of the checks and hung them in his office. One was for more than $100,000.</p> <p>Yet he also wanted to set precedents, such as establishing the right for someone to bring a lawsuit, especially in cases regarding the open records law.</p> <p>“Then more people could follow the path he blazed,” Carpenter said.</p> <p>And they have.</p> <p>&nbsp;</p> <p><strong>Small town wrath</strong></p> <p><strong> </strong>Back in Allendale, the more Brabham dug, the more horrified she became.</p> <p>As Allendale&#8217;s newspapers vanished, three of its public officials were jailed on embezzlement charges. The state took over its schools — twice. Locals began to crack that their public officials only left office in handcuffs or a casket.</p> <p>But it didn’t have to stay that way. This idea motivated Brabham like little else.</p> <p>She began attending public meetings, along with a few other residents — but rarely a journalist. When she couldn&#8217;t get answers about the county&#8217;s sloppy finances, she typed up a formal Freedom of Information Act request. She wanted to see the county’s most recent bank statements and records for credit cards provided to officials.</p> <p>County officials didn&#8217;t respond. Maybe, she thought, the law is only for journalists to use. (In fact, it is for everyone.)</p> <p>Frustrated, she dashed off emails to state officials: senators, the treasurer, comptroller, attorney general, Gov. Henry McMaster — anyone with ties to state oversight or Allendale County. Brabham begged for help.</p> <p>In a neighboring county, she also noticed a noisy gadfly named Walt Inabinet posting on the Facebook group Concerned Citizens of Bamberg County. A retired journalist and economic development official, he regularly fired off pointed rants railing about perceived mismanagement of county affairs by those in charge.</p> <p>Brabham copied the idea, if not the tone, in fall 2020. On Concerned Citizens of Allendale County, she posted agendas, recapped meetings and politely called out public officials. More than 800 people soon followed it.</p> <p>At first, many were afraid to speak up with her. Nobody wanted to hear their loved ones named as part of the problem. And in such a small community, enemies are hard to shake.</p> <p>When she attended council meetings, peppering members with questions, they seemed more annoyed than openly hostile. But as they too realized the depths of their problems, most said publicly that they welcomed the renewed attention. Once, when she was 10 minutes late to a meeting, the sheriff&#8217;s deputy working at the door told her that council members had just been asking where she was.</p> <p>Instead, rancor flowed from outside the council chambers. When Brabham raised an ethical question about one council member’s employment ties to the county, a man on the Facebook page called it “a bunch of bull (expletive)&#8221; and warned her to &#8220;leave this matter alone.”</p> <p>She carried a firearm more often and looked over her shoulder.</p> <p>Research shows that fear of this kind of pushback keeps people from stepping up as watchdogs. A study by Rutgers University professors found that focus group participants followed the news but had almost no interest in jumping into the fray.</p> <p>&#8220;The potential risks &#8230; outweigh the benefits of making their concerns more public,&#8221; the study&#8217;s authors wrote.</p> <p>That didn&#8217;t stop Brabham. When Allendale County finally submitted its long-overdue audit, she posted it on the Facebook group. People needed to know the shameful state of the county’s finances, especially the many &#8220;material weaknesses&#8221; that auditors cited.</p> <p>Inabinet, the gadfly from neighboring Bamberg, commented on the post — and not in the gracious tone Brabham carefully adopted.</p> <p>“The State Treasurer&#8217;s Office ought to come down on the County like a ton of bricks AND SHOULD NEVER HAVE ACCEPTED THIS ‘REPORT’ AS A STATE-MANDATED ‘AUDIT’! Allendale County folks should be shocked by the lack of financial controls and accountability&#8230;and I do mean shocked!” he wrote.</p> <p>Brabham felt vindicated.</p> <p>More locals openly applauded her efforts. They asked questions, including how to get involved.</p> <p>Although Brabham didn’t know it, her state senators also were listening. Noting emails from concerned residents, Brad Hutto and Margie Bright Matthews wrote a formal letter to the governor seeking help in Allendale.</p> <p>They labeled it “urgent request.”</p> <p>&nbsp;</p> <p><strong>Persistence required</strong></p> <p><strong> </strong>Brabham didn&#8217;t know it, but across South Carolina, the gadflies were multiplying. In a neighboring county, a trio of women with no connection to government felt a similar calling.</p> <p>Susan Kearse Clayton grew up in Bamberg County but moved away to attend college in Georgia, then worked as a web developer and graphic designer in the Atlanta area. When she returned to Bamberg in 2015, she couldn’t believe the state of her hometown.</p> <p>Struggling with soaring unemployment, high taxes and persistent poverty, the county had lost about 20 percent of its population since 1980. Many of the downtown storefronts in the county seat were crumbling, empty or boarded up.</p> <p>“I came back to a ghost town,&#8221; she said.</p> <p>She wanted to get involved but felt county officials had little interest in hearing from folks footing the tax bill. She wasn&#8217;t alone.</p> <p>Miriam Beard, a former Philadelphia-area child abuse investigator, had moved to Bamberg to care for her ailing father. She cared deeply about the area given that her family&#8217;s lineage stretched back to before slavery&#8217;s end.</p> <div id="attachment_209301" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-209301" loading="lazy" class="size-medium wp-image-209301" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/08/Denmark-water-1-300x189.jpg" alt="" width="300" height="189" srcset="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/08/Denmark-water-1-300x189.jpg 300w, https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/08/Denmark-water-1-1024x644.jpg 1024w, https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/08/Denmark-water-1-768x483.jpg 768w, https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/08/Denmark-water-1.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-209301" class="wp-caption-text">Deanna Miller-Berry, left, hugs Fred Brown a general manager at Walmart in Barnwell who provided cases of water to be distributed to residents of the town of Denmark Thursday, Jan. 17, 2019. Andrew J. Whitaker/Staff</p></div> <p>Deanna Miller-Berry, a community and political activist, had arrived from Dorchester County. She soon raised alarms about environmental issues, including the lack of clean drinking water in the town of Denmark.</p> <p>The three women, with others, began to pool their skills and learn all they could about the county’s government — a task made more difficult when Bamberg’s hometown newspaper, the Advertizer-Herald, cq folded last year.</p> <p>Since 2004, the nation has lost a quarter of its newspapers. That’s 70 dailies and more than 2,000 non-dailies. With them went about half the journalists who traffic in the printed word, according to “Vanishing Newspapers,” a research project at the University of North Carolina.</p> <p>Most of those bygone newspapers covered smaller, more isolated and struggling communities, particularly across the South. Places like Allendale and Bamberg.</p> <p>So the three women did what journalists would have done. They scoured audits, haunted meetings, and questioned how and why things were done.</p> <p>They also re-invigorated the Concerned Citizens of Bamberg County, which recently launched a petition drive to force a do-over of the county budget adopted in June. The group contends that council didn’t follow state law in approving the $27.5 million spending plan and that some members didn’t even know what they were voting on — claims county officials strongly deny.</p> <p>Those local leaders haven&#8217;t made it easy, Miller-Berry said. But like journalists, most gadflies carry stock in persistence.</p> <p>She pledged, “We are not going to stop until we get to the bottom of what’s going on.”</p> <p>&nbsp;</p> <p><strong>State of affairs</strong></p> <p>Back in Allendale, a week after the state senators sent their “urgent request” to the governor, the County Council met.</p> <p>One councilman noted that they had run into a scary predicament: The county almost didn’t have enough money on hand to pay employees. Officials had dipped into the county&#8217;s capital reserve fund to meet payroll, and to pay $400,000 in IRS penalties, Treasurer Gerzell Chaney told them.</p> <p>Members complained that Chaney hadn&#8217;t given them revenue reports — not ever. They had no idea how much money the county had at any one time, and they had little power to discipline her, given she was elected to office.</p> <p>“Since 2014, six years, we still haven’t got a balanced account,” Councilman Rick Gooding said. “That&#8217;s my concern.”</p> <p>Soon, Chairwoman Theresa Taylor’s voice rose: “Do a forensic audit. Do a forensic audit! Do a forensic audit!”</p> <p>Brabham watched in shock.</p> <p>When the public comment time arrived, she stood to speak. Shaken, she thanked the council. Then she presented a petition asking them to livestream or record their meetings for residents who could not attend them.</p> <p>People needed to see what was going on.</p> <p>&nbsp;</p> <p><strong>&#8216;Lots of places to dig&#8217;</strong></p> <p>When Fordham University journalism professor Beth Knobel began researching newspaper accountability coverage, she knew the prevailing wisdom: Newspapers were operating with smaller staffs, often under severe financial stress, so the watchdog role was getting cast to the boneyard.</p> <p>“Actually, all my research suggests the opposite,” she told The Post and Courier. “Local newspapers are more committed than ever to serving the watchdog role.”</p> <p>She had examined coverage in nine newspapers and found “there was more digging than ever before.”</p> <p>So the issue wasn’t interest. It was capacity.</p> <p>That’s one reason the line between journalist and gadfly has thinned in recent years. As newsrooms shrink, some news organizations are seeking help from the general public to fulfill their watchdog duties.</p> <p>Some train gadflies to gather information, although that cannot replace a reporters&#8217; more in-depth understanding of things like journalism ethics and libel law.</p> <p>In Chicago, the nonprofit journalism lab City Bureau is training hundreds of citizens to attend public meetings. These attendees then post their findings on platforms like Twitter and the nonprofit&#8217;s web app, Documenters.org.</p> <p>The Documenters project has spread from Chicago to Detroit to Cleveland — with more cities coming. (A co-founder told The Post and Courier that they&#8217;ve received interest from Atlanta and North Carolina, but so far not South Carolina.)</p> <p>Meanwhile, the Wisconsin Center for Investigative Journalism has launched a page that trains gadflies with Watchdog 101 workshops and primers on everything from using the state’s open records law to backgrounding people. It is modeled after an initiative in Maine.</p> <p>“Citizen journalists add a new layer,” Knobel said. “Newspapers only have so many people to dig. And there are lots of places to dig.”</p> <p>&nbsp;</p> <p><strong>Doing the homework</strong></p> <p><strong> </strong>One place in need of digging is the small town of Chester, tucked off Interstate 77 between Columbia and Charlotte.</p> <p>Nettie Archie grew up there, then moved away after graduating high school in 1963. The textile town was on the rise with railroads, a bus station and a busy downtown. But when she moved back 20 years later, she found her hometown in decay. Growth that once seemed destined for Chester instead headed 20 miles northeast to Rock Hill.</p> <p>Her research pointed to a key reason: government corruption and incompetence.</p> <p>“Going back 25, 30 years ago, corruption has always been here,” Archie said. “It was on a smaller scale. But now, it’s just all over the place. It seems as though people feel they can get away with more.”</p> <p>In recent years alone, Chester’s county sheriff was convicted of public corruption and abusing his power. Its supervisor was indicted on charges of selling meth out of his county vehicle. And a county judge was suspended for failing to recuse herself from cases brought by her husband — the aforementioned sheriff.</p> <p>Archie, a 76-year-old businesswoman, decided to dedicate her life to calling out wrongdoing. Her brand of polite-but-stern activism has made an impact in this town of 5,300.</p> <p>In the mid-1990s, she landed on the front page of The Chester News and Reporter when she stood up at a County Council meeting and asked detailed questions about the budget they were about to pass. When embarrassed council members couldn’t answer her questions, they postponed the vote and restarted the budget process.</p> <p>“They looked so bad,” Archie said with a laugh.</p> <p>Like gadflies across the state, she badgered local councils to make their meetings more accessible to the public, such as holding them at times when everyday citizens can attend.</p> <p>In 2018, she challenged the legality of Chester City Council’s chaotic vote to hire a new city administrator. That same year, she flagged neighbors’ complaints that the city had caused a vermin infestation by turning its Public Works department into a temporary trash dump. At Archie’s request, a Charlotte news station flew a helicopter to photograph the piles of waste.</p> <p>She also linked up with another local activist, Jeremy Clark, to form Chester Citizens for Ethical Government, a watchdog group that seeks to expose government wrongdoing.</p> <p>A month later, the group filed a lawsuit seeking to remove Chester City Councilman William King from office, arguing his status as a convicted felon should have barred him from seeking election in the first place. A judge tossed the councilman from his post.</p> <p>In 2020, she helped lead the successful campaign to defeat the school board’s $116.5 million bond referendum, contending the district hadn’t laid out clear plans for the money.</p> <p>But not everyone likes the group’s tactics. Local officials call it a band of bullies who weaponize rumors to harass public officials.</p> <p>“I grew up respecting her,” Chester City Councilwoman Angela Douglas said. “But once she connected with some organizations in Chester, I saw a change in her behavior. I saw an aggressiveness.”</p> <p>Archie denied being a bully.</p> <p>“When I call them out on something, trust me, I’ve done the homework,” she said. “No, I’m not being vindictive. You’re just not doing the job you’ve been elected for.”</p> <p>Moving forward, Archie issued a warning: she will be monitoring how city leaders spend the $2 million in coronavirus relief funding they are set to receive from the American Rescue Plan.</p> <p>&nbsp;</p> <p><strong>Shining light</strong></p> <p><strong> </strong>Back in Allendale County, Brabham exhaled when council members finally hired a forensic auditor.</p> <p>When the auditor&#8217;s report arrived in late June, the council scheduled an emergency meeting. Wearing a hot pink T-shirt that read “love more,” Brabham left the family farm and steered her white Lincoln to the courthouse, anxious. Dark clouds clustered in the sky.</p> <p>In the meeting room, she sat in back near a camera livestreaming it for residents everywhere to watch. For once, Brabham didn’t plan to speak.</p> <p>A reporter from the Barnwell newspaper was sitting in front of her. The reporter turned around to ask, “Are you the woman who runs the Facebook page?”</p> <p>When a council clerk walked around handing out copies of the audit, a half-dozen people in the audience reached for copies.</p> <p>Ronald Burkett, whose firm conducted the audit, soon began by explaining that a general ledger is the most fundamental of accounting tools — but the county didn’t even have that. What they did have “makes absolutely no sense,” he said.</p> <p>Burkett outlined the county&#8217;s lack of invoices, missing payroll records, bonuses the county clerk paid to employees but didn&#8217;t report on payroll or W-2s, the sheriff taking out cash withdrawals without explanation of the money&#8217;s use. Records were hard to find or flat-out missing. The rural county had 45 bank accounts, some taken out in individuals&#8217; names.</p> <p>“The records were in a mess,” he said.</p> <p>Burkett noted that accounting procedures can’t stop people from trying to steal money — but they can make sure someone detects it. Allendale County lacked those basic checks and balances.</p> <p>In a strange way, as she listened, Brabham felt a burden lift. The county had a new treasurer, and the council members and administrator were voicing eagerness to fix the problems. And at least now the public knew what was going on.</p> <p>When she stepped outside, her head still spun. Allendale&#8217;s problems were huge, and so much work remained. But as she drove home, she noticed that the storm had cleared, and sunshine lit the road ahead.</p> <p><em><strong>Glenn Smith</strong> contributed reporting from Charleston, and <strong>Avery Wilks</strong> from Columbia.</em></p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.laurenscountyadvertiser.net/2021/08/25/uncovered-news-deserts-give-way-to-citizen-watchdogs/" data-a2a-title="Uncovered: ‘News deserts’ give way to citizen watchdogs"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.laurenscountyadvertiser.net%2F2021%2F08%2F25%2Funcovered-news-deserts-give-way-to-citizen-watchdogs%2F&amp;linkname=Uncovered%3A%20%E2%80%98News%20deserts%E2%80%99%20give%20way%20to%20citizen%20watchdogs" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.laurenscountyadvertiser.net%2F2021%2F08%2F25%2Funcovered-news-deserts-give-way-to-citizen-watchdogs%2F&amp;linkname=Uncovered%3A%20%E2%80%98News%20deserts%E2%80%99%20give%20way%20to%20citizen%20watchdogs" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.laurenscountyadvertiser.net/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://www.laurenscountyadvertiser.net/category/news/" rel="category tag">News</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.laurenscountyadvertiser.net/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='209294' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_934815ad542a4a7c5e8a2dfa04fea9f5" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/25/uncovered-news-deserts-give-way-to-citizen-watchdogs/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.laurenscountyadvertiser.net/2021/08/25/county-council-considers-renovations-at-tuesday-meeting/" rel="bookmark" title="County Council considers renovations at Tuesday meeting"> <img width="225" height="225" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2019/07/county-logo.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.laurenscountyadvertiser.net/2021/08/25/county-council-considers-renovations-at-tuesday-meeting/" rel="bookmark" title="County Council considers renovations at Tuesday meeting">County Council considers renovations at Tuesday meeting</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 25, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.laurenscountyadvertiser.net/2021/08/25/county-council-considers-renovations-at-tuesday-meeting/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.laurenscountyadvertiser.net/2021/08/25/fans-get-preseason-look-at-blue-hose/" rel="bookmark" title="Fans get preseason look at Blue Hose"> <img width="300" height="300" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/08/PC-Fan-Day-2-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.laurenscountyadvertiser.net/2021/08/25/fans-get-preseason-look-at-blue-hose/" rel="bookmark" title="Fans get preseason look at Blue Hose">Fans get preseason look at Blue Hose</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 25, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.laurenscountyadvertiser.net/2021/08/25/fans-get-preseason-look-at-blue-hose/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.laurenscountyadvertiser.net/2021/08/25/spires-to-take-over-as-ldhs-boys-basketball-coach/" rel="bookmark" title="Spires to take over as LDHS boys&#8217; basketball coach"> <img width="300" height="300" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2020/07/LDHS-Raider-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.laurenscountyadvertiser.net/2021/08/25/spires-to-take-over-as-ldhs-boys-basketball-coach/" rel="bookmark" title="Spires to take over as LDHS boys&#8217; basketball coach">Spires to take over as LDHS boys&#8217; basketball coach</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 25, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.laurenscountyadvertiser.net/2021/08/25/spires-to-take-over-as-ldhs-boys-basketball-coach/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.laurenscountyadvertiser.net/2021/08/23/fda-approves-pfizer-state-ob-gyns-plea-for-vaccinations-among-pregnant-postpartum-women/" rel="bookmark" title="FDA approves Pfizer; State OB/GYNs plea for vaccinations among pregnant, postpartum women"> <img width="300" height="300" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/08/CDC-covid-feature.jog_-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.laurenscountyadvertiser.net/2021/08/23/fda-approves-pfizer-state-ob-gyns-plea-for-vaccinations-among-pregnant-postpartum-women/" rel="bookmark" title="FDA approves Pfizer; State OB/GYNs plea for vaccinations among pregnant, postpartum women">FDA approves Pfizer; State OB/GYNs plea for vaccinations among pregnant, postpartum women</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 23, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.laurenscountyadvertiser.net/2021/08/23/fda-approves-pfizer-state-ob-gyns-plea-for-vaccinations-among-pregnant-postpartum-women/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.laurenscountyadvertiser.net/2021/08/20/red-devils-run-roughshod-over-bulldogs-48-24/" rel="bookmark" title="Red Devils run roughshod over Bulldogs, 48-24"> <img width="300" height="300" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/08/JCPC1199-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.laurenscountyadvertiser.net/2021/08/20/red-devils-run-roughshod-over-bulldogs-48-24/" rel="bookmark" title="Red Devils run roughshod over Bulldogs, 48-24">Red Devils run roughshod over Bulldogs, 48-24</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 20, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.laurenscountyadvertiser.net/2021/08/20/red-devils-run-roughshod-over-bulldogs-48-24/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-4" class="fl-widget widget_adrotate_widgets"><div class="a-single a-4"><a onClick="ga('send', 'event', 'Adverts', 'click', 'PRTC Ad', 1.00, {'nonInteraction': 1});" href="http://prtcnet.com/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'PRTC Ad', 2.00, {'nonInteraction': 1});" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2019/10/prtc.jpg" /></a></div></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                    (function( $ ) {
                        $(document).ready(function () {
                            $("#displayAdsWrapper").hide();
                            loadDisplayAds(1543, 100, 1);
                        });

                        function loadDisplayAds(memberid, count, thumbtype) {

                            if (memberid !== undefined) {
                                var memberid = String(memberid);
                                var count = String(count);
                                var thumbtype = String(thumbtype);
                                if (memberid.length == 4) {
                                    $.ajax({
                                        url: "https://ws.iadsnetwork.com/displayads.svc/GetDisplayAds",
                                        data: { "memberid": memberid, "count": count, "thumbtype": thumbtype },
                                        dataType: "json",
                                        type: "GET",
                                        contentType: "application/json; charset=utf-8",
                                        success: function (data) {

                                            if (data.d != null) {
                                                $("#displayAdsUL").empty();
                                                var dtDisplayAd = data.d;

                                                for (i = 0; i < dtDisplayAd.length; i++) {
                                                    if (typeof ga !== "undefined") {
                                                        // safe to use the function
                                                        ga('send','event','Adverts','impression',dtDisplayAd[i].name,2,{'nonInteraction':1});
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a onClick="ga(\'send\',\'event\',\'Adverts\',\'click\',\'' + dtDisplayAd[i].name + '\',1,{\'nonInteraction\':1});" href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    } else {
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    }
                                                }
                                                setTimeout(function(){ startSlider(i) }, 1000);
                                            }
                                        },
                                        error: function (d) {
                                            //alert("Error");
                                        }
                                    });
                                } else {
                                    $("#displayAdsWrapper").empty();
                                }
                            }
                        }

                        function startSlider(count) {
                            var isAuto = true;
                            var pauseLen = '5000';

                            $("#displayAds").sudoSlider({
                                vertical: true,
                                continuous: true,
                                                                slideCount: count+1,
                                auto: isAuto,
                                                                autoHeight: false,
                                                                pause:  pauseLen,
                                prevNext: false,
                                useCSS: false,
                                autoWidth: true
                            });
                            $("#displayAdsWrapper").show();
                        }
                    })( jQuery );

                </script> <div id="displayAdDirLink"><h3><a href="https://www.laurenscountyadvertiser.net/1543/advertiser-directory">View All Advertisers</h3></div></aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-5 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Advertise Here', 1.00, {'nonInteraction': 1});" href="https://www.laurenscountyadvertiser.net/contact-us/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Advertise Here', 2.00, {'nonInteraction': 1});" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2016/10/15976.jpg" /></a></div><div class="g-dyn a-3 c-2"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment Ad', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=1133" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment Ad', 2.00, {'nonInteraction': 1});" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2016/10/15974.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="https://www.laurenscountyadvertiser.net/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2016/10/breakingNewsHeader.png" /></a></div></aside><aside id="adrotate_widgets-5" class="fl-widget widget_adrotate_widgets"><div class="a-single a-14"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Sports Alerts Signup', 1.00, {'nonInteraction': 1});" href="https://www.laurenscountyadvertiser.net/breaking-sports-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Sports Alerts Signup', 2.00, {'nonInteraction': 1});" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2016/10/Breaking-Sports-Alerts.jpg" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script> <div class="fb-page" data-href="https://www.facebook.com/lcadvertiser/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_twitter_widget-2" class="fl-widget widget_webads_twitter_widget"><h4 class="fl-widget-title">Follow Us On Twitter</h4> <a class="twitter-timeline" data-width="300" data-height="600" href="https://twitter.com/LCAdvertiser">Tweets by LCAdvertiser</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script> </aside><aside id="adrotate_widgets-6" class="fl-widget widget_adrotate_widgets"><div class="a-single a-15"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x600 Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9821396247972331"
     data-ad-slot="1624146400"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="adrotate_widgets-7" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (21) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Laurens County Advertiser</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.laurenscountyadvertiser.net/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.laurenscountyadvertiser.net/contact-us/">Contact Us</a></li> <li id="menu-item-26762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26762"><a target="_blank" rel="noopener noreferrer" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=0cd6c177-48d8-40b9-a0f8-be866c5b3961">The Laurens County Advertiser</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=0cd6c177-48d8-40b9-a0f8-be866c5b3961&#038;view=subscribe">Subscribe</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.laurenscountyadvertiser.net/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.laurenscountyadvertiser.net/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.laurenscountyadvertiser.net/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.laurenscountyadvertiser.net/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer> <script type="text/javascript" >				
				window.addEventListener('DOMContentLoaded', function () {
					setTimeout(function(){
						if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
			                apbct_public_sendAJAX(
			                    { action: 'apbct_js_keys__get' },
			                    { callback: apbct_js_keys__set_input_value, apbct_ajax: 1 }
			                );
			            }
					},0);					    
				});				
			</script><script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.5.5' id='recaptcha-scripts-js'></script> <script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.laurenscountyadvertiser.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-polls/polls-js.js?ver=2.72' id='wp-polls-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/ecwd-frontend-event-management/js/autocomplete.js?ver=1.0.13' id='sc_form-autocomplete-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.4.2.2' id='jquery-throttle-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.4.2.2' id='jquery-magnificpopup-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-includes/js/comment-reply.min.js?ver=5.5.5' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.4' id='bootstrap-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/themes/bb-theme/js/theme.js?ver=1.4' id='fl-automator-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-includes/js/wp-embed.min.js?ver=5.5.5' id='wp-embed-js'></script> <script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
}});
</script>
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 1.86904812 sec
Time to load cache: 0.76880908
Cache file created on: 2021-08-25T18:22:39+00:00
Current time: 2021-08-25T18:49:07+00:00
-->