<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.laurenscountyadvertiser.net/wp-content/cache/borlabs_cache/1/css/989cb997f1d33186dc671a59aa4f3b56baa5c23a_https.css" as="style">
<link rel="stylesheet" href="https://www.laurenscountyadvertiser.net/wp-content/cache/borlabs_cache/1/css/989cb997f1d33186dc671a59aa4f3b56baa5c23a_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.laurenscountyadvertiser.net/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.laurenscountyadvertiser.net/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.laurenscountyadvertiser.net/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Statewide Red Flag Fire Alert in effect through the weekend &#8211; The Laurens County Advertiser</title> <script>
      var bwg_admin_ajax = 'https://www.laurenscountyadvertiser.net/wp-admin/admin-ajax.php?action=shortcode_bwg';
      var bwg_ajax_url = 'https://www.laurenscountyadvertiser.net/wp-admin/admin-ajax.php?action';
      var bwg_plugin_url = 'https://www.laurenscountyadvertiser.net/wp-content/plugins/photo-gallery';
      document.addEventListener('DOMContentLoaded', function(){ // Analog of $(document).ready(function(){
        bwg_check_ready = function () {}
        document.onkeyup = function(e){
          if ( e.keyCode == 27 ) {
            bwg_remove_loading_block();
          }
        };
      });

      // Set shortcode popup dimensions.
      function bwg_set_shortcode_popup_dimensions() {
        var H = jQuery(window).height(), W = jQuery(window).width();
        jQuery("#TB_title").hide().first().show();
        // New
        var tbWindow = jQuery('#TB_window');
        if (tbWindow.size()) {
          tbWindow.width(W).height(H);
          jQuery('#TB_iframeContent').width(W).height(H);
          tbWindow.attr('style',
            'top:'+ '0px !important;' +
            'left:' + '0px !important;' +
            'margin-left:' + '0;' +
            'z-index:' + '1000500;' +
            'max-width:' + 'none;' +
            'max-height:' + 'none;' +
            '-moz-transform:' + 'none;' +
            '-webkit-transform:' + 'none'
          );
        }
        // Edit
        var tbWindow = jQuery('.mce-window[aria-label="Photo Gallery"]');
        if (tbWindow.length) {
          // To prevent wp centering window with old sizes.
          setTimeout(function() {
            tbWindow.width(W).height(H);
            tbWindow.css({'top': 0, 'left': 0, 'margin-left': '0', 'z-index': '1000500'});
            tbWindow.find('.mce-window-body').width(W).height(H);
          }, 10);
        }
      }
      // Create loading block.
      function bwg_create_loading_block() {
        jQuery('body').append('<div class="loading_div" style="display:block; width: 100%; height: 100%; opacity: 0.6; position: fixed; background-color: #000000; background-image: url('+ bwg_plugin_url +'/images/spinner.gif); background-position: center; background-repeat: no-repeat; background-size: 50px; z-index: 1001000; top: 0; left: 0;"></div>');
      }
      // Remove loading block.
      function bwg_remove_loading_block() {
        jQuery(".loading_div", window.parent.document).remove();
        jQuery('.loading_div').remove();
      }
	  </script> <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="The Laurens County Advertiser &raquo; Feed" href="https://www.laurenscountyadvertiser.net/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Laurens County Advertiser &raquo; Comments Feed" href="https://www.laurenscountyadvertiser.net/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Laurens County Advertiser &raquo; Statewide Red Flag Fire Alert in effect through the weekend Comments Feed" href="https://www.laurenscountyadvertiser.net/2021/04/30/scfc-lifting-statewide-red-flag-fire-alert-saturday-morning/feed/" /> <meta property="og:title" content="Statewide Red Flag Fire Alert in effect through the weekend"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.laurenscountyadvertiser.net/2021/04/30/scfc-lifting-statewide-red-flag-fire-alert-saturday-morning/"/><meta property="og:site_name" content="The Laurens County Advertiser"/><meta property="og:image" content="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/04/Fire-Alert-art.jpg"/>                      <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>              <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=5.1.32_5956d7be9c3ce' id='ecwd-gmap-public-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=5.1.32_5956d7be9c3ce' id='ecwd-popup-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' id='jquery-ui-draggable-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-includes/js/imagesloaded.min.js?ver=5.5.3' id='imagesloaded-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script> <script type='text/javascript' id='ecwd-public-js-extra'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"https:\/\/www.laurenscountyadvertiser.net\/wp-admin\/admin-ajax.php","ajaxnonce":"5d62c3ee62","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"https:\/\/www.laurenscountyadvertiser.net\/wp-content\/plugins\/event-calendar-wd","gmap_type":"ROADMAP","gmap_redirect":"","gmap_key":"AIzaSyCaa0RtTxnqA-JnjHxBpIGMd3YpYmbJm8g","gmap_style":""};
/* ]]> */
</script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=5.1.32_5956d7be9c3ce' id='ecwd-public-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.5.40' id='mCustomScrollbar-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script> <script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/www.laurenscountyadvertiser.net\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=2.5.40' id='bwg_frontend-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-admin/public/js/webads-admin-public.js?ver=1.2.9' id='webads-admin-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-adrotate-legacy-widget/public/js/webads-adrotate-legacy-widget-public.js?ver=1.0.0' id='webads-adrotate-legacy-widget-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-church-directory/public/js/webads-church-directory-public.js?ver=1.0' id='webads-church-directory-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-crosswords/public/js/webads-crosswords-public.js?ver=1.0.0' id='webads-crosswords-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-display-ads/public/js/jquery.sudoSlider.js?ver=1.0.0' id='webads-display-ads-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-elasticpress/public/js/webads-elasticpress-public.js?ver=1.0.0' id='webads-elasticpress-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-event-calendar-wd/public/js/webads-event-calendar-wd-public.js?ver=1.0.0' id='webads-event-calendar-wd-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-google-analytics/public/js/webads-google-analytics-public.js?ver=1.0.0' id='webads-google-analytics-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-htm-classifieds/public/js/webads-htm-classifieds-public.js?ver=1.0.0' id='webads-htm-classifieds-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-news-ticker/public/js/webads-news-ticker-public.js?ver=23' id='webads-news-ticker-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-online-edition-v1/public/js/webads-online-edition-v1-public.js?ver=1.0.3' id='webads-online-edition-v1-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-paperboy-signup/public/js/webads-paperboy-signup-public.js?ver=1.0.0' id='webads-paperboy-signup-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-password-protect/public/js/webads-password-protect-public.js?ver=1.0.0' id='webads-password-protect-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-password-protect/public/js/js.cookie.min.js?ver=5.5.3' id='jquery-cookie-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-photo-gallery/public/js/webads-photo-gallery-public.js?ver=2.5.40.03' id='webads-photo-gallery-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-rss/public/js/webads-rss-public.js?ver=1.0.0' id='webads-rss-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-social/public/js/webads-social-public.js?ver=0.0.1' id='webads-social-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-syndicated-stories/public/js/webads-syndicated-stories-public.js?ver=1.0.1' id='webads-syndicated-stories-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-weather-v2/public/js/webads-weather-public.js?ver=2.0.8' id='webads-weather-js'></script> <link rel="https://api.w.org/" href="https://www.laurenscountyadvertiser.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.laurenscountyadvertiser.net/wp-json/wp/v2/posts/208202" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.laurenscountyadvertiser.net/xmlrpc.php?rsd" /> <link rel='prev' title='Young teens killed in Thursday afternoon 4-wheeler accident with 18-wheeler' href='https://www.laurenscountyadvertiser.net/2021/04/29/young-teens-killed-in-thursday-afternoon-4-wheeler-accident-with-18-wheeler/' /> <link rel='next' title='President&#8217;s and Dean&#8217;s Lists' href='https://www.laurenscountyadvertiser.net/2021/04/30/presidents-and-deans-lists/' /> <link rel="canonical" href="https://www.laurenscountyadvertiser.net/2021/04/30/scfc-lifting-statewide-red-flag-fire-alert-saturday-morning/" /> <link rel='shortlink' href='https://www.laurenscountyadvertiser.net/?p=208202' /> <link rel="alternate" type="application/json+oembed" href="https://www.laurenscountyadvertiser.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.laurenscountyadvertiser.net%2F2021%2F04%2F30%2Fscfc-lifting-statewide-red-flag-fire-alert-saturday-morning%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.laurenscountyadvertiser.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.laurenscountyadvertiser.net%2F2021%2F04%2F30%2Fscfc-lifting-statewide-red-flag-fire-alert-saturday-morning%2F&#038;format=xml" /> <script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script> <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:169px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style> <script type="text/javascript">document.documentElement.className += " js";</script> <link rel="shortcut icon" href="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/03/favicon-16x16-1.png"/> <script>
    (function (i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
          m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
  })
  (window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
  ga('create', 'UA-85507137-5', 'auto', {
      'siteSpeedSampleRate': '1'   });
    ga('send', 'pageview');
  </script> <script async src="//"></script> <script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9821396247972331",
    enable_page_level_ads: true
  });
</script> </head> <body class="post-template-default single single-post postid-208202 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.laurenscountyadvertiser.net/2021/04/29/young-teens-killed-in-thursday-afternoon-4-wheeler-accident-with-18-wheeler/">Young teens killed in Thursday afternoon 4-wheeler accident with 18-wheeler</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2021/04/28/child-abuse-and-foster-care-months-reveal-needs-for-action/">Child abuse and foster care months reveal needs for action</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2021/04/28/new-sales-tax-for-laurens-county-starts-saturday/">New sales tax for Laurens County starts Saturday</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2021/04/28/not-so-close-encounter-chs-teacher-takes-memorable-spacex-photo/">Not so close encounter: CHS teacher takes memorable SpaceX photo</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2021/04/28/allegations-of-cronyism-and-ethical-breaches-sprout-at-scs-newest-governors-school/">Allegations of cronyism and ethical breaches sprout at SC&#8217;s newest governor&#8217;s school</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2021/04/28/county-council-contracts-with-headhunting-firm/">County council contracts with headhunting firm</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2021/04/28/motorcyclist-burned-during-lcso-traffic-stop-dies/">Motorcyclist burned during LCSO traffic stop dies</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2021/04/27/208217/">Immunity for parents, Safe Haven for babies</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2021/04/23/208180/">Dial Place road closure set for Monday, April 26 for Hwy. 76 roundabout</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2021/04/21/208172/">Woman charged in weekend fatality</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div> <script>
    (function( $ ) {
        $(window).load(function(e) {

            $("#bn7").breakingNews({
                effect		:"slide-v",
                autoplay	:true,
                timer		:7000,
                color		:'default'
            });

        });

    })( jQuery );
</script> <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.laurenscountyadvertiser.net/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285"><a>E-Edition</a> <ul class="sub-menu"> <li id="menu-item-26767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26767"><a target="_blank" rel="noopener noreferrer" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=0cd6c177-48d8-40b9-a0f8-be866c5b3961">The Laurens County Advertiser</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" rel="noopener noreferrer" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=0cd6c177-48d8-40b9-a0f8-be866c5b3961&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287"><a>Archives</a> <ul class="sub-menu"> <li id="menu-item-26769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26769"><a target="_blank" rel="noopener noreferrer" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=16a6447e-201f-45f0-a25b-019ad48ad45f&#038;view=archives">The Advertiser Extra</a></li> <li id="menu-item-26770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26770"><a target="_blank" rel="noopener noreferrer" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=0cd6c177-48d8-40b9-a0f8-be866c5b3961&#038;view=archives">The Laurens County Advertiser</a></li> </ul> </li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/lcadvertiser/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="/cdn-cgi/l/email-protection#b393ddd6c4c0f3dfd0d2d7c5d6c1c7dac0d6c19dd0dcde" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.laurenscountyadvertiser.net" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2016/10/laurens_masthead.png" data-retina="" alt="The Laurens County Advertiser" /><meta itemprop="name" content="The Laurens County Advertiser" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
            jQuery(document).ready(function() {
                loadWeather('29360', 'transparent', 'Laurens', '29360');
            });
        </script> <div id="webads-weather-29360" class="widget widget-webads-weather"> <a id="webads-weather-29360-link" href="https://www.laurenscountyadvertiser.net"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-29360-temperature" class="temperature"></span> <i id="webads-weather-29360-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-29360-location" class="location"></span> <span id="webads-weather-29360-conditions" class="forecast"></span> </div> </div> </div> </a> </div> <script>
            function loadWeather(zipcode, background, location, instanceid) {
                if (zipcode !== undefined) {
                    var location = String(location);
                    var instanceid = String(instanceid);
                    jQuery.ajax({
                        url: "https://ws.iadsnetwork.com/weather.svc/GetCurrentConditions",
                        data: { "zipcode": zipcode },
                        dataType: "json",
                        type: "GET",
                        contentType: "application/json; charset=utf-8",
                        success: function (data) {
                            if (data.d != null) {
                                var dtCC = data.d;
                                for (i = 0; i < dtCC.length; i++) {
                                    jQuery("#webads-weather-" + instanceid + "-temperature").append(dtCC[i].temperature);
                                    jQuery("#webads-weather-" + instanceid + "-location").append(location);
                                    jQuery("#webads-weather-" + instanceid + "-conditions").append(dtCC[i].conditions);
                                    jQuery("#webads-weather-" + instanceid + "-image").css('background-image', 'url(' + dtCC[i].image + ')');
                                    $link = jQuery("#webads-weather-" + instanceid + "-link").attr("href");
                                    jQuery("#webads-weather-" + instanceid + "-link").attr("href", $link + '/weather/?zipcode=' + dtCC[i].zipcode + '&location=' + encodeURIComponent(location));
                                    jQuery("#webads-weather-" + instanceid).css('background-color', background);
                                }
                            }
                        },
                        error: function (d) {
                            //alert("Error");
                        }
                    });
                }
            }
        </script> </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.laurenscountyadvertiser.net" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.laurenscountyadvertiser.net/">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a>E-Edition</a> <ul class="sub-menu"> <li id="menu-item-26764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26764"><a target="_blank" rel="noopener noreferrer" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=0cd6c177-48d8-40b9-a0f8-be866c5b3961">The Laurens County Advertiser</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" rel="noopener noreferrer" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=0cd6c177-48d8-40b9-a0f8-be866c5b3961&#038;view=subscribe">Subscribe</a></li> </ul> </li> <li id="menu-item-170478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170478"><a href="https://www.laurenscountyadvertiser.net/news/">News</a></li> <li id="menu-item-29082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29082"><a href="https://www.laurenscountyadvertiser.net/sports/">Sports</a></li> <li id="menu-item-26771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26771"><a href="https://www.laurenscountyadvertiser.net/obituaries/">Obituaries</a></li> <li id="menu-item-207127" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-207127"><a href="https://www.laurenscountyadvertiser.net/category/announcements/">Announcements</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="https://www.laurenscountyadvertiser.net/south-carolina-news/">South Carolina News</a></li> <li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.laurenscountyadvertiser.net/south-carolina-gamecocks-news/">South Carolina Gamecocks News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="https://www.laurenscountyadvertiser.net/columbia-news/">Columbia News</a></li> </ul> </li> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.laurenscountyadvertiser.net/photos/">Photos</a></li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.laurenscountyadvertiser.net/event-calendar/">Events</a></li> <li id="menu-item-25838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25838"><a href="https://www.laurenscountyadvertiser.net/society-forms/">Society Forms</a></li> <li id="menu-item-25839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25839"><a href="https://www.laurenscountyadvertiser.net/about-us/">About Us</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.laurenscountyadvertiser.net/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div> <script>
            $(document).ready(function(){
                if (Cookies.get('webads-auth-1543')) {
                    $(".webads-userbar-wrapper").show();
                    $(".webads-userbar-name").text(decodeURIComponent(Cookies.get('webads-username-1543')));
                } else {
                    $(".webads-userbar-wrapper").hide();
                }
            });
        </script> <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-208202 post type-post status-publish format-standard has-post-thumbnail hentry category-announcements tag-red-flag-fire-alert tag-south-carolina-forestry-commission" id="fl-post-208202" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Statewide Red Flag Fire Alert in effect through the weekend </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.laurenscountyadvertiser.net/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-04-30">April 30, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.laurenscountyadvertiser.net/2021/04/30/scfc-lifting-statewide-red-flag-fire-alert-saturday-morning/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/04/Fire-Alert-art.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p><em>SCFC urges vigilance when burning, making notification, taking proper precautions</em></p> <p>COLUMBIA—The South Carolina Forestry Commission is issuing a statewide Red Flag Fire Alert, effective immediately.</p> <p>The alert is being issued to discourage people from burning outdoors when weather conditions present an elevated risk of wildfire. The weather forecast this weekend, including today, calls for stronger-than-normal winds and low relative humidity across much of the state, creating the potential for outdoor fires to escape easily and spread rapidly.</p> <p>“With the dry weather we have experienced lately, and predicted relative humidity values in some areas lower than 25% and winds gusting above 15 miles per hour, we strongly encourage everyone to postpone their outdoor burning until conditions improve early next week,” said SCFC Fire Chief Darryl Jones. “We have not gotten much significant rainfall in the last few weeks, and fuels are very dry, so any outdoor fire could escape easily.”</p> <p>A Red Flag Fire Alert does not prohibit outdoor burning, provided that all other state and local regulations are followed, but the Forestry Commission strongly encourages citizens to voluntarily postpone any such burning until the alert is lifted. However, a Red Flag Fire Alert does trigger certain county or local ordinances that restrict outdoor fires, so residents should contact their local fire departments to check whether such restrictions apply in their areas.</p> <p>The alert will remain in effect until lifted by the Commission, whose fire managers will continuously monitor the situation.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.laurenscountyadvertiser.net/2021/04/30/scfc-lifting-statewide-red-flag-fire-alert-saturday-morning/" data-a2a-title="Statewide Red Flag Fire Alert in effect through the weekend"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.laurenscountyadvertiser.net%2F2021%2F04%2F30%2Fscfc-lifting-statewide-red-flag-fire-alert-saturday-morning%2F&amp;linkname=Statewide%20Red%20Flag%20Fire%20Alert%20in%20effect%20through%20the%20weekend" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.laurenscountyadvertiser.net%2F2021%2F04%2F30%2Fscfc-lifting-statewide-red-flag-fire-alert-saturday-morning%2F&amp;linkname=Statewide%20Red%20Flag%20Fire%20Alert%20in%20effect%20through%20the%20weekend" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.laurenscountyadvertiser.net/category/announcements/" rel="category tag">Announcements</a> and tagged <a href="https://www.laurenscountyadvertiser.net/tag/red-flag-fire-alert/" rel="tag">Red Flag Fire Alert</a>, <a href="https://www.laurenscountyadvertiser.net/tag/south-carolina-forestry-commission/" rel="tag">South Carolina Forestry Commission</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.laurenscountyadvertiser.net/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='208202' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/30/scfc-lifting-statewide-red-flag-fire-alert-saturday-morning/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.laurenscountyadvertiser.net/2021/04/30/presidents-and-deans-lists/" rel="bookmark" title="President&#8217;s and Dean&#8217;s Lists"> <img width="300" height="300" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/02/Presidents-Deans-list-logo-1-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/02/Presidents-Deans-list-logo-1-300x300.jpg 300w, https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/02/Presidents-Deans-list-logo-1.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.laurenscountyadvertiser.net/2021/04/30/presidents-and-deans-lists/" rel="bookmark" title="President&#8217;s and Dean&#8217;s Lists">President&#8217;s and Dean&#8217;s Lists</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 30, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.laurenscountyadvertiser.net/2021/04/30/presidents-and-deans-lists/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.laurenscountyadvertiser.net/2021/04/23/migs-of-laurens-ribbon-cutting-welcomes-new-owner/" rel="bookmark" title="Mig&#8217;s of Laurens Ribbon Cutting Welcomes New Owner"> <img width="287" height="287" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/04/Migs-logo.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.laurenscountyadvertiser.net/2021/04/23/migs-of-laurens-ribbon-cutting-welcomes-new-owner/" rel="bookmark" title="Mig&#8217;s of Laurens Ribbon Cutting Welcomes New Owner">Mig&#8217;s of Laurens Ribbon Cutting Welcomes New Owner</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 23, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.laurenscountyadvertiser.net/2021/04/23/migs-of-laurens-ribbon-cutting-welcomes-new-owner/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.laurenscountyadvertiser.net/2021/04/20/food-lion-opens-new-clinton-s-c-store/" rel="bookmark" title="Food Lion Opens New Clinton, S.C., Store"> <img width="300" height="300" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/04/Food-Lion-logo-blue-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/04/Food-Lion-logo-blue-300x300.jpg 300w, https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/04/Food-Lion-logo-blue-768x768.jpg 768w, https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/04/Food-Lion-logo-blue.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.laurenscountyadvertiser.net/2021/04/20/food-lion-opens-new-clinton-s-c-store/" rel="bookmark" title="Food Lion Opens New Clinton, S.C., Store">Food Lion Opens New Clinton, S.C., Store</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 20, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.laurenscountyadvertiser.net/2021/04/20/food-lion-opens-new-clinton-s-c-store/#comments">2 Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.laurenscountyadvertiser.net/2021/04/20/half-staff-flag-observance/" rel="bookmark" title="Half-staff Flag Observance"> <img width="291" height="291" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/02/half-staff-flag.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.laurenscountyadvertiser.net/2021/04/20/half-staff-flag-observance/" rel="bookmark" title="Half-staff Flag Observance">Half-staff Flag Observance</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 20, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.laurenscountyadvertiser.net/2021/04/20/half-staff-flag-observance/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.laurenscountyadvertiser.net/2021/04/02/grand-opening-ribbon-cutting-for-berkshire-hathaway-c-dan-joyner-real-estate-agency/" rel="bookmark" title="Grand Opening, Ribbon Cutting for Berkshire Hathaway C. Dan Joyner Real Estate Agency"> <img width="300" height="300" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/04/C-Dan-Joyner-logo-square-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/04/C-Dan-Joyner-logo-square-300x300.jpg 300w, https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/04/C-Dan-Joyner-logo-square-1024x1024.jpg 1024w, https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/04/C-Dan-Joyner-logo-square-768x768.jpg 768w, https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/04/C-Dan-Joyner-logo-square.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.laurenscountyadvertiser.net/2021/04/02/grand-opening-ribbon-cutting-for-berkshire-hathaway-c-dan-joyner-real-estate-agency/" rel="bookmark" title="Grand Opening, Ribbon Cutting for Berkshire Hathaway C. Dan Joyner Real Estate Agency">Grand Opening, Ribbon Cutting for Berkshire Hathaway C. Dan Joyner Real Estate Agency</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 2, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.laurenscountyadvertiser.net/2021/04/02/grand-opening-ribbon-cutting-for-berkshire-hathaway-c-dan-joyner-real-estate-agency/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-4" class="fl-widget widget_adrotate_widgets"><div class="a-single a-4"><a onClick="ga('send', 'event', 'Adverts', 'click', 'PRTC Ad', 1.00, {'nonInteraction': 1});" href="http://prtcnet.com/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'PRTC Ad', 2.00, {'nonInteraction': 1});" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2019/10/prtc.jpg" /></a></div></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div> <script>
                    (function( $ ) {
                        $(document).ready(function () {
                            $("#displayAdsWrapper").hide();
                            loadDisplayAds(1543, 100, 1);
                        });

                        function loadDisplayAds(memberid, count, thumbtype) {

                            if (memberid !== undefined) {
                                var memberid = String(memberid);
                                var count = String(count);
                                var thumbtype = String(thumbtype);
                                if (memberid.length == 4) {
                                    $.ajax({
                                        url: "https://ws.iadsnetwork.com/displayads.svc/GetDisplayAds",
                                        data: { "memberid": memberid, "count": count, "thumbtype": thumbtype },
                                        dataType: "json",
                                        type: "GET",
                                        contentType: "application/json; charset=utf-8",
                                        success: function (data) {

                                            if (data.d != null) {
                                                $("#displayAdsUL").empty();
                                                var dtDisplayAd = data.d;

                                                for (i = 0; i < dtDisplayAd.length; i++) {
                                                    if (typeof ga !== "undefined") {
                                                        // safe to use the function
                                                        ga('send','event','Adverts','impression',dtDisplayAd[i].name,2,{'nonInteraction':1});
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a onClick="ga(\'send\',\'event\',\'Adverts\',\'click\',\'' + dtDisplayAd[i].name + '\',1,{\'nonInteraction\':1});" href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    } else {
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    }
                                                }
                                                setTimeout(function(){ startSlider(i) }, 1000);
                                            }
                                        },
                                        error: function (d) {
                                            //alert("Error");
                                        }
                                    });
                                } else {
                                    $("#displayAdsWrapper").empty();
                                }
                            }
                        }

                        function startSlider(count) {
                            var isAuto = true;
                            var pauseLen = '5000';

                            $("#displayAds").sudoSlider({
                                vertical: true,
                                continuous: true,
                                                                slideCount: count+1,
                                auto: isAuto,
                                                                autoHeight: false,
                                                                pause:  pauseLen,
                                prevNext: false,
                                useCSS: false,
                                autoWidth: true
                            });
                            $("#displayAdsWrapper").show();
                        }
                    })( jQuery );

                </script> <div id="displayAdDirLink"><h3><a href="https://www.laurenscountyadvertiser.net/1543/advertiser-directory">View All Advertisers</h3></div></aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-5 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Advertise Here', 1.00, {'nonInteraction': 1});" href="https://www.laurenscountyadvertiser.net/contact-us/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Advertise Here', 2.00, {'nonInteraction': 1});" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2016/10/15976.jpg" /></a></div><div class="g-dyn a-3 c-2"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment Ad', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=1133" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment Ad', 2.00, {'nonInteraction': 1});" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2016/10/15974.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="https://www.laurenscountyadvertiser.net/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2016/10/breakingNewsHeader.png" /></a></div></aside><aside id="adrotate_widgets-5" class="fl-widget widget_adrotate_widgets"><div class="a-single a-14"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Sports Alerts Signup', 1.00, {'nonInteraction': 1});" href="https://www.laurenscountyadvertiser.net/breaking-sports-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Sports Alerts Signup', 2.00, {'nonInteraction': 1});" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2016/10/Breaking-Sports-Alerts.jpg" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script> <div class="fb-page" data-href="https://www.facebook.com/lcadvertiser/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_twitter_widget-2" class="fl-widget widget_webads_twitter_widget"><h4 class="fl-widget-title">Follow Us On Twitter</h4> <a class="twitter-timeline" data-width="300" data-height="600" href="https://twitter.com/LCAdvertiser">Tweets by LCAdvertiser</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script> </aside><aside id="adrotate_widgets-6" class="fl-widget widget_adrotate_widgets"><div class="a-single a-15"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x600 Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9821396247972331"
     data-ad-slot="1624146400"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="adrotate_widgets-7" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (21) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Laurens County Advertiser</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.laurenscountyadvertiser.net/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.laurenscountyadvertiser.net/contact-us/">Contact Us</a></li> <li id="menu-item-26762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26762"><a target="_blank" rel="noopener noreferrer" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=0cd6c177-48d8-40b9-a0f8-be866c5b3961">The Laurens County Advertiser</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=0cd6c177-48d8-40b9-a0f8-be866c5b3961&#038;view=subscribe">Subscribe</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.laurenscountyadvertiser.net/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.laurenscountyadvertiser.net/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.laurenscountyadvertiser.net/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.laurenscountyadvertiser.net/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.5.3' id='recaptcha-scripts-js'></script> <script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.laurenscountyadvertiser.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-polls/polls-js.js?ver=2.72' id='wp-polls-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/ecwd-frontend-event-management/js/autocomplete.js?ver=1.0.13' id='sc_form-autocomplete-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.4.2.2' id='jquery-throttle-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.4.2.2' id='jquery-magnificpopup-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.4' id='bootstrap-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/themes/bb-theme/js/theme.js?ver=1.4' id='fl-automator-js'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script> <script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
}});
</script>
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.29183006 sec
Time to load cache: 0.25630498
Cache file created on: 2021-04-30T15:53:19+00:00
Current time: 2021-04-30T15:54:22+00:00
-->