<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.laurenscountyadvertiser.net/wp-content/cache/borlabs_cache/1/css/9c3966b2d66a00d337e359dc0e02a0f1b34e1332_https.css" as="style">
<link rel="stylesheet" href="https://www.laurenscountyadvertiser.net/wp-content/cache/borlabs_cache/1/css/9c3966b2d66a00d337e359dc0e02a0f1b34e1332_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.laurenscountyadvertiser.net/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.laurenscountyadvertiser.net/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.laurenscountyadvertiser.net/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>State says residents 70 and older may get vaccine by appointment &#8211; The Laurens County Advertiser</title> <script>
      var bwg_admin_ajax = 'https://www.laurenscountyadvertiser.net/wp-admin/admin-ajax.php?action=shortcode_bwg';
      var bwg_ajax_url = 'https://www.laurenscountyadvertiser.net/wp-admin/admin-ajax.php?action';
      var bwg_plugin_url = 'https://www.laurenscountyadvertiser.net/wp-content/plugins/photo-gallery';
      document.addEventListener('DOMContentLoaded', function(){ // Analog of $(document).ready(function(){
        bwg_check_ready = function () {}
        document.onkeyup = function(e){
          if ( e.keyCode == 27 ) {
            bwg_remove_loading_block();
          }
        };
      });

      // Set shortcode popup dimensions.
      function bwg_set_shortcode_popup_dimensions() {
        var H = jQuery(window).height(), W = jQuery(window).width();
        jQuery("#TB_title").hide().first().show();
        // New
        var tbWindow = jQuery('#TB_window');
        if (tbWindow.size()) {
          tbWindow.width(W).height(H);
          jQuery('#TB_iframeContent').width(W).height(H);
          tbWindow.attr('style',
            'top:'+ '0px !important;' +
            'left:' + '0px !important;' +
            'margin-left:' + '0;' +
            'z-index:' + '1000500;' +
            'max-width:' + 'none;' +
            'max-height:' + 'none;' +
            '-moz-transform:' + 'none;' +
            '-webkit-transform:' + 'none'
          );
        }
        // Edit
        var tbWindow = jQuery('.mce-window[aria-label="Photo Gallery"]');
        if (tbWindow.length) {
          // To prevent wp centering window with old sizes.
          setTimeout(function() {
            tbWindow.width(W).height(H);
            tbWindow.css({'top': 0, 'left': 0, 'margin-left': '0', 'z-index': '1000500'});
            tbWindow.find('.mce-window-body').width(W).height(H);
          }, 10);
        }
      }
      // Create loading block.
      function bwg_create_loading_block() {
        jQuery('body').append('<div class="loading_div" style="display:block; width: 100%; height: 100%; opacity: 0.6; position: fixed; background-color: #000000; background-image: url('+ bwg_plugin_url +'/images/spinner.gif); background-position: center; background-repeat: no-repeat; background-size: 50px; z-index: 1001000; top: 0; left: 0;"></div>');
      }
      // Remove loading block.
      function bwg_remove_loading_block() {
        jQuery(".loading_div", window.parent.document).remove();
        jQuery('.loading_div').remove();
      }
	  </script> <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="The Laurens County Advertiser &raquo; Feed" href="https://www.laurenscountyadvertiser.net/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Laurens County Advertiser &raquo; Comments Feed" href="https://www.laurenscountyadvertiser.net/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Laurens County Advertiser &raquo; State says residents 70 and older may get vaccine by appointment Comments Feed" href="https://www.laurenscountyadvertiser.net/2021/01/11/state-says-residents-70-and-older-may-get-vaccine-by-appointment/feed/" /> <meta property="og:title" content="State says residents 70 and older may get vaccine by appointment"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.laurenscountyadvertiser.net/2021/01/11/state-says-residents-70-and-older-may-get-vaccine-by-appointment/"/><meta property="og:site_name" content="The Laurens County Advertiser"/><meta property="og:image" content="https://www.laurenscountyadvertiser.net/wp-content/uploads/2020/06/COVID-in-SC-DHEC-1.jpg"/>                     <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>              <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=5.1.32_5956d7be9c3ce'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=5.1.32_5956d7be9c3ce'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-includes/js/imagesloaded.min.js?ver=4.7.19'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-includes/js/masonry.min.js?ver=3.3.2'></script> <script type='text/javascript'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"https:\/\/www.laurenscountyadvertiser.net\/wp-admin\/admin-ajax.php","ajaxnonce":"54125619ce","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"https:\/\/www.laurenscountyadvertiser.net\/wp-content\/plugins\/event-calendar-wd","gmap_type":"ROADMAP","gmap_redirect":"","gmap_key":"AIzaSyCaa0RtTxnqA-JnjHxBpIGMd3YpYmbJm8g","gmap_style":""};
/* ]]> */
</script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=5.1.32_5956d7be9c3ce'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.5.40'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script> <script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/www.laurenscountyadvertiser.net\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=2.5.40'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-admin/public/js/webads-admin-public.js?ver=1.2.9'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-adrotate-legacy-widget/public/js/webads-adrotate-legacy-widget-public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-church-directory/public/js/webads-church-directory-public.js?ver=1.0'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-crosswords/public/js/webads-crosswords-public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-display-ads/public/js/jquery.sudoSlider.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-elasticpress/public/js/webads-elasticpress-public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-event-calendar-wd/public/js/webads-event-calendar-wd-public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-google-analytics/public/js/webads-google-analytics-public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-htm-classifieds/public/js/webads-htm-classifieds-public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-news-ticker/public/js/webads-news-ticker-public.js?ver=23'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-online-edition-v1/public/js/webads-online-edition-v1-public.js?ver=1.0.3'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-paperboy-signup/public/js/webads-paperboy-signup-public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-password-protect/public/js/webads-password-protect-public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-password-protect/public/js/js.cookie.min.js?ver=4.7.19'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-photo-gallery/public/js/webads-photo-gallery-public.js?ver=2.5.40.03'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-rss/public/js/webads-rss-public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-social/public/js/webads-social-public.js?ver=0.0.1'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-syndicated-stories/public/js/webads-syndicated-stories-public.js?ver=1.0.1'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-weather-v2/public/js/webads-weather-public.js?ver=2.0.8'></script> <link rel='https://api.w.org/' href='https://www.laurenscountyadvertiser.net/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.laurenscountyadvertiser.net/xmlrpc.php?rsd" /> <link rel='prev' title='Previous Post' href='https://www.laurenscountyadvertiser.net/2021/01/09/207014/' /> <link rel="canonical" href="https://www.laurenscountyadvertiser.net/2021/01/11/state-says-residents-70-and-older-may-get-vaccine-by-appointment/" /> <link rel='shortlink' href='https://www.laurenscountyadvertiser.net/?p=207020' /> <link rel="alternate" type="application/json+oembed" href="https://www.laurenscountyadvertiser.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.laurenscountyadvertiser.net%2F2021%2F01%2F11%2Fstate-says-residents-70-and-older-may-get-vaccine-by-appointment%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.laurenscountyadvertiser.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.laurenscountyadvertiser.net%2F2021%2F01%2F11%2Fstate-says-residents-70-and-older-may-get-vaccine-by-appointment%2F&#038;format=xml" /> <script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script> <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:169px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style> <script type="text/javascript">document.documentElement.className += " js";</script> <script>
    (function (i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
          m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
  })
  (window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
  ga('create', 'UA-85507137-5', 'auto', {
      'siteSpeedSampleRate': '1'   });
    ga('send', 'pageview');
  </script> <script async src="//"></script> <script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9821396247972331",
    enable_page_level_ads: true
  });
</script> </head> <body class="post-template-default single single-post postid-207020 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.laurenscountyadvertiser.net/2021/01/11/state-says-residents-70-and-older-may-get-vaccine-by-appointment/">State says residents 70 and older may get vaccine by appointment</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2021/01/08/prisma-health-restricts-broad-visitation-starting-this-weekend/">Prisma Health restricts &#8216;broad visitation&#8217; starting this weekend</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2021/01/07/dire-covid-surge-creates-challenges-for-prisma-health-laurens-hospital/">&#8220;Dire&#8221; COVID surge creates challenges for Prisma Health Laurens Hospital</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2021/01/06/county-schools-go-virtual-court-closes-due-to-covid-spike/">County schools go virtual again, court closes due to COVID spike</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2021/01/06/separate-wrecks-shut-down-highways/">Separate wrecks shut down highways</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2021/01/06/patterson-senn-join-ten-at-the-top-board/">Patterson, Senn join Ten at the Top Board</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2021/01/06/county-leaders-sworn-into-offices/">County leaders sworn into offices</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2020/12/30/cms-students-small-church-food-bank-meet-christmas-needs/">CMS students, small church food bank meeting local needs</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2020/12/29/covid-vaccines-arrive-record-numbers-over-christmas/">COVID vaccines arrive; record numbers over Christmas</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2020/12/29/simmons-retiring-after-43-years-at-clinton-ymca/">Simmons retiring after 43 years at Clinton YMCA</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div> <script>
    (function( $ ) {
        $(window).load(function(e) {

            $("#bn7").breakingNews({
                effect		:"slide-v",
                autoplay	:true,
                timer		:7000,
                color		:'default'
            });

        });

    })( jQuery );
</script> <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.laurenscountyadvertiser.net/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285"><a>E-Edition</a> <ul class="sub-menu"> <li id="menu-item-26767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26767"><a target="_blank" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=0cd6c177-48d8-40b9-a0f8-be866c5b3961">The Laurens County Advertiser</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=0cd6c177-48d8-40b9-a0f8-be866c5b3961&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287"><a>Archives</a> <ul class="sub-menu"> <li id="menu-item-26769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26769"><a target="_blank" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=16a6447e-201f-45f0-a25b-019ad48ad45f&#038;view=archives">The Advertiser Extra</a></li> <li id="menu-item-26770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26770"><a target="_blank" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=0cd6c177-48d8-40b9-a0f8-be866c5b3961&#038;view=archives">The Laurens County Advertiser</a></li> </ul> </li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/lcadvertiser/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="/cdn-cgi/l/email-protection#0e2e606b797d4e626d6f6a786b7c7a677d6b7c206d6163" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.laurenscountyadvertiser.net" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2016/10/laurens_masthead.png" data-retina="" alt="The Laurens County Advertiser" /><meta itemprop="name" content="The Laurens County Advertiser" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
            jQuery(document).ready(function() {
                loadWeather('29360', 'transparent', 'Laurens', '29360');
            });
        </script> <div id="webads-weather-29360" class="widget widget-webads-weather"> <a id="webads-weather-29360-link" href="https://www.laurenscountyadvertiser.net"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-29360-temperature" class="temperature"></span> <i id="webads-weather-29360-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-29360-location" class="location"></span> <span id="webads-weather-29360-conditions" class="forecast"></span> </div> </div> </div> </a> </div> <script>
            function loadWeather(zipcode, background, location, instanceid) {
                if (zipcode !== undefined) {
                    var location = String(location);
                    var instanceid = String(instanceid);
                    jQuery.ajax({
                        url: "https://ws.iadsnetwork.com/weather.svc/GetCurrentConditions",
                        data: { "zipcode": zipcode },
                        dataType: "json",
                        type: "GET",
                        contentType: "application/json; charset=utf-8",
                        success: function (data) {
                            if (data.d != null) {
                                var dtCC = data.d;
                                for (i = 0; i < dtCC.length; i++) {
                                    jQuery("#webads-weather-" + instanceid + "-temperature").append(dtCC[i].temperature);
                                    jQuery("#webads-weather-" + instanceid + "-location").append(location);
                                    jQuery("#webads-weather-" + instanceid + "-conditions").append(dtCC[i].conditions);
                                    jQuery("#webads-weather-" + instanceid + "-image").css('background-image', 'url(' + dtCC[i].image + ')');
                                    $link = jQuery("#webads-weather-" + instanceid + "-link").attr("href");
                                    jQuery("#webads-weather-" + instanceid + "-link").attr("href", $link + '/weather/?zipcode=' + dtCC[i].zipcode + '&location=' + encodeURIComponent(location));
                                    jQuery("#webads-weather-" + instanceid).css('background-color', background);
                                }
                            }
                        },
                        error: function (d) {
                            //alert("Error");
                        }
                    });
                }
            }
        </script> </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.laurenscountyadvertiser.net" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.laurenscountyadvertiser.net/">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a>E-Edition</a> <ul class="sub-menu"> <li id="menu-item-26764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26764"><a target="_blank" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=0cd6c177-48d8-40b9-a0f8-be866c5b3961">The Laurens County Advertiser</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=0cd6c177-48d8-40b9-a0f8-be866c5b3961&#038;view=subscribe">Subscribe</a></li> </ul> </li> <li id="menu-item-26771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26771"><a href="https://www.laurenscountyadvertiser.net/obituaries/">Obituaries</a></li> <li id="menu-item-170478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170478"><a href="https://www.laurenscountyadvertiser.net/news/">News</a></li> <li id="menu-item-29082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29082"><a href="https://www.laurenscountyadvertiser.net/sports/">Sports</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="https://www.laurenscountyadvertiser.net/south-carolina-news/">South Carolina News</a></li> <li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.laurenscountyadvertiser.net/south-carolina-gamecocks-news/">South Carolina Gamecocks News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="https://www.laurenscountyadvertiser.net/columbia-news/">Columbia News</a></li> </ul> </li> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.laurenscountyadvertiser.net/photos/">Photos</a></li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.laurenscountyadvertiser.net/event-calendar/">Events</a></li> <li id="menu-item-25838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25838"><a href="https://www.laurenscountyadvertiser.net/society-forms/">Society Forms</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.laurenscountyadvertiser.net/crossword/">Crossword</a></li> <li id="menu-item-25839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25839"><a href="https://www.laurenscountyadvertiser.net/about-us/">About Us</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.laurenscountyadvertiser.net/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div> <script>
            $(document).ready(function(){
                if (Cookies.get('webads-auth-1543')) {
                    $(".webads-userbar-wrapper").show();
                    $(".webads-userbar-name").text(decodeURIComponent(Cookies.get('webads-username-1543')));
                } else {
                    $(".webads-userbar-wrapper").hide();
                }
            });
        </script> <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-207020 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-news" id="fl-post-207020" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> State says residents 70 and older may get vaccine by appointment </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.laurenscountyadvertiser.net/author/staff-writer/" itemprop="url"><span itemprop="name">Judith Brown</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-01-11">January 11, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.laurenscountyadvertiser.net/2021/01/11/state-says-residents-70-and-older-may-get-vaccine-by-appointment/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.laurenscountyadvertiser.net/wp-content/uploads/2020/06/COVID-in-SC-DHEC-1.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p>According to a South Carolina Department of Health and Environmental Control (DHEC) press release Monday afternoon, South Carolinians aged 70 and older can schedule COVID-19 vaccine appointments beginning Jan. 13.</p> <p>The press release follows:</p> <p><img class="alignright size-medium wp-image-199014" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2018/02/dhec-logo-300x300.jpg" alt="" width="300" height="300" srcset="https://www.laurenscountyadvertiser.net/wp-content/uploads/2018/02/dhec-logo-300x300.jpg 300w, https://www.laurenscountyadvertiser.net/wp-content/uploads/2018/02/dhec-logo-150x150.jpg 150w, https://www.laurenscountyadvertiser.net/wp-content/uploads/2018/02/dhec-logo.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" />Governor Henry McMaster and the  (DHEC) announced that<strong> beginning Wednesday, Jan. 13, any South Carolina resident aged 70 or older, regardless of health status or preexisting conditions, <a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=NEEvWL7GzaKoDoelOJyv4pQgWU-2BaO91acqFDT0vsXY68QiUtspCfk8d5ab172ErVJ5wbSai7viMhpe-2BNgjYixCmsJ4uHXUFcqSgFXbK0KNUW2gmtDSxCmJqJ3VTlYhbnedltPwNMGPp-2BNyywFZbaGw-3D-3Ds5Bx_e8GhE88iet74vyGP5T0Xt-2BB2wd2-2BWlCshfDia0eJ0yaz31urjd0ko3cf9Uu-2FMbnH02PQMozbz-2FUq57r3U9z0ZLv8vVBBbFRcAN5cBVMgJrwxIZXC2fJzFAFyYVxYkmMavgPXok-2BuJkMRqyZz0JOoGLLWksPM3rwG5ZVBam9SA3D85iPVl5ObCc60M5crZZ1igxq1AsoNp0Ux-2BotFIEtmramo-2FBpAdWTkrof3yS-2BY2mTeDzcoDBk-2BCPlYVKCWrUm0kRElnuIV7bsPNMC44ET1U-2F4ViN7fqFP1bquZNlhrRbPaRq-2Fa9nzAC4eRznGJ3OJBTWRzDutp2QJma0EXpD874BkgAXqxB8n5vUnObTbeodf15-2BItBEk0d4YawNDNgDpipnZQl5H2EMvh0KdJq-2F2Cmw-3D-3D">can begin scheduling their appointment to receive COVID-19 vaccine.</a></strong><strong><br /> </strong></p> <section> <section>Based on COVID-19 vaccine data — doses received, administered, and appointments scheduled — South Carolina officials are confident the majority of people in Phase 1a who want to be vaccinated have either received their shots or have scheduled appointments to do so. There are currently 146,500 doses of Pfizer-BioNTech vaccine in the state, with 82,266 total doses already administered (a 56 percent utilization rate) plus 94,926 appointments scheduled by Phase 1a individuals to receive their vaccine over the next several weeks.</p> <p>Additional steps to expedite access to additional South Carolinians will be made based on the use of the vaccine, the number of appointments made, and information on vaccine supply.</p> <p>“Because we’ve seen a dramatic acceleration in vaccine usage and appointments in the last week, we have decided to speed things up again,” <strong>said Gov. Henry McMaster.</strong> “We know that those 70 and older are at the greatest risk of dying from COVID-19. Making sure they have expedited access to the vaccine will help save lives.”</p> <p>“While COVID-19 vaccine is currently limited in South Carolina, like it is in all states, our providers continue to receive ongoing weekly shipments of vaccine from the federal government,” <strong>said Dr. Brannon Traxler, DHEC Interim Director of Public Health.</strong> “When evaluating supply versus demand and as the rate of vaccines coming into the state increases compared to the rate of appointments being scheduled, we believe it is appropriate to begin scheduling appointments for additional South Carolinians. Based on current data, the mortality rate from COVID-19 for those 70 and older in South Carolina is approximately 655 deaths per 100,000 individuals. For those under the age of 70, there are approximately 37 COVID-19 deaths per 100,000 individuals. This is a staggering comparison and illustrates why vaccinating this population next is critically important in our mission to save lives.”</p> <p>More than 67 percent of COVID-19 deaths in South Carolina have been among those 70 and older.</p> <p>It’s estimated there are roughly 627,800 South Carolinians aged 70 or older in South Carolina, with many already receiving their vaccine through other Phase 1a eligibility.</p> <p><strong>What to Know</strong></p> <ul> <li>Beginning Wednesday, Jan. 13, any South Carolina resident who’s at least 70 years old can schedule their appointment for receiving vaccine</li> <li>Vaccine can only be administered by appointment – you can’t walk into a health care facility and ask for vaccine</li> <li>Residents will be asked to provide a driver’s license or other form of ID at their appointment that confirms their age and, therefore, their eligibility to receive vaccine</li> <li><strong>Individuals eligible to receive vaccine can</strong> <a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=NEEvWL7GzaKoDoelOJyv4pQgWU-2BaO91acqFDT0vsXY68QiUtspCfk8d5ab172ErVJ5wbSai7viMhpe-2BNgjYixCmsJ4uHXUFcqSgFXbK0KNUW2gmtDSxCmJqJ3VTlYhbnedltPwNMGPp-2BNyywFZbaGw-3D-3DZ3q8_e8GhE88iet74vyGP5T0Xt-2BB2wd2-2BWlCshfDia0eJ0yaz31urjd0ko3cf9Uu-2FMbnH02PQMozbz-2FUq57r3U9z0ZLv8vVBBbFRcAN5cBVMgJrwxIZXC2fJzFAFyYVxYkmMavgPXok-2BuJkMRqyZz0JOoGLLWksPM3rwG5ZVBam9SA3D85iPVl5ObCc60M5crZZ1igxq1AsoNp0Ux-2BotFIEtmramo-2FBpAdWTkrof3yS-2BY2mS7K2MEcc6l3WyQBXsz5DaScFR8g7SNohAW5SsPaIjLqFfPa1fEWbvw6nFO8Sl5nDeZOoDUXCLzF3j3DdU7FwUPSAVtiqXkNlSkA4XGqnjmTc-2BS3-2Bu79CtEZockWvvwbPVINYkdfSISJg4xYvx-2BRXkPEYB8Amlg6gqxfXbFbW3RQw-3D-3D"><strong>schedule an appointment using this online resource,</strong></a> which currently includes several major hospitals, seven DHEC sites, a DHEC mobile clinic, and 12 Doctor’s Cares locations. An additional 50 locations will be added to this list and available to provide vaccine by the beginning of next week. <strong>Individuals can also call the DHEC Care Line at 1-855-472-3432</strong> for assistance with scheduling an appointment.</li> <li>As long-term care facility residents and staff continue to receive their Moderna vaccine through the federal Long-Term Care program, the state can soon redirect some Moderna vaccine from that program and make it available to others</li> <li>South Carolina is committed to making the limited supply of COVID-19 available to rural and unserved communities who have residents currently eligible to receive vaccine. This is occurring through: <ul> <li>an increased number of DHEC mobile clinic locations, where DHEC can bring the vaccine to communities without nearby locations offering vaccine</li> <li>working with the <a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=NEEvWL7GzaKoDoelOJyv4hL-2BErJQ4GFc233nVfXtm7oiwlg9BHB1ZSSA1M-2BN2Dr7HKZBOoM43Q3v8Zk6Vtwqu2sxPIwSN-2BxFEE-2BPje3jGf-2FLGSbAIdMWiamUpLCBu9WP_4St_e8GhE88iet74vyGP5T0Xt-2BB2wd2-2BWlCshfDia0eJ0yaz31urjd0ko3cf9Uu-2FMbnH02PQMozbz-2FUq57r3U9z0ZLv8vVBBbFRcAN5cBVMgJrwxIZXC2fJzFAFyYVxYkmMavgPXok-2BuJkMRqyZz0JOoGLLWksPM3rwG5ZVBam9SA3D85iPVl5ObCc60M5crZZ1igxq1AsoNp0Ux-2BotFIEtmramo-2FBpAdWTkrof3yS-2BY2mSuOdD9InYiEtmWzySDf-2BRi3u4ZVpSRx4q2-2BbqceDBYTHWveJ6zKwD1jCZr-2Bf5kF9XdvKj8c6M-2BGccE3Hbb-2FPz3lhM1os6Uj-2Fjxcia-2FYnINvWEx-2F6wrcu8A7-2FE2CNjSu08WTS52o4pNHqD2BS8vS-2BG-2Bni58UFsMS-2FsQ2YwaSJYQfA-3D-3D"><strong>South Carolina Vaccine Advisory Committee</strong>,</a> Office of Rural Health, Office of Minority Affairs, South Carolina Hospital Association, South Carolina Medical Association, and other state and local partners to establish vaccine provider locations to rural and underserved communities</li> <li>continuing to educate and inform rural, minority, and non-White communities about the safety and efficacy of COVID-19 vaccine</li> </ul> </li> <li>The Pfizer-BioNTech vaccine requires two shots separated by 21 days. The Moderna vaccine requires two shots separated by 28 days. You need to receive both shots of the same product; vaccine brands are not interchangeable.</li> <li>Both shots are needed for complete protection against COVID-19. After receiving both shots, the Pfizer-BioNTech and Moderna vaccines are 94-95 percent effective in preventing disease.</li> <li>Individuals will receive a vaccine card after receiving their first shot, reminding them when their second shot is due. Most providers are also issuing second-dose appointment reminders to patients by way of phone calls, emails or text messages.</li> <li>Getting vaccinated is one of many steps you can take to protect yourself and others from COVID-19. Protection from COVID-19 is critically important because for some people, it can cause severe illness or death.</li> <li>Stopping a pandemic requires using all the tools available. Vaccines work with your immune system so your body will be ready to fight the virus if you are exposed. Other steps, like masks and physical distancing, help reduce your chance of being exposed to the virus or spreading it to others.</li> </ul> <p>As the worldwide pandemic and vaccine distribution continue to be quickly evolving situations, South Carolinians are reminded to stay updated by following trusted, verified sources for the latest information. DHEC continues to hold at least twice-weekly updates to our state’s media outlets as part of ongoing efforts to provide the most current information available. For the latest COVID-19 vaccine information, visit <strong><a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=NEEvWL7GzaKoDoelOJyv4hL-2BErJQ4GFc233nVfXtm7oiwlg9BHB1ZSSA1M-2BN2Dr7HKZBOoM43Q3v8Zk6Vtwqu2sxPIwSN-2BxFEE-2BPje3jGf-2FLGSbAIdMWiamUpLCBu9WPGz1e_e8GhE88iet74vyGP5T0Xt-2BB2wd2-2BWlCshfDia0eJ0yaz31urjd0ko3cf9Uu-2FMbnH02PQMozbz-2FUq57r3U9z0ZLv8vVBBbFRcAN5cBVMgJrwxIZXC2fJzFAFyYVxYkmMavgPXok-2BuJkMRqyZz0JOoGLLWksPM3rwG5ZVBam9SA3D85iPVl5ObCc60M5crZZ1igxq1AsoNp0Ux-2BotFIEtmramo-2FBpAdWTkrof3yS-2BY2mTGFoHbEUPWlJo-2B-2F7daYRa4Wuen7hyIFACbp6viuFCriKpMSLSMT9SC0mORkGtIJxXpYAjGjORtcVlrTJuMp9-2FipouWKerI586O-2B4ug5TadYQbOevhNax21K8aY7mstqv-2B4wy3c5QqIG5x4f61SVquhp-2BkI9zMM7OdBhGMTLoxG3A-3D-3D">scdhec.gov/vaxfacts.</a></strong></p> </section> </section> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.laurenscountyadvertiser.net/2021/01/11/state-says-residents-70-and-older-may-get-vaccine-by-appointment/" data-a2a-title="State says residents 70 and older may get vaccine by appointment"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.laurenscountyadvertiser.net%2F2021%2F01%2F11%2Fstate-says-residents-70-and-older-may-get-vaccine-by-appointment%2F&amp;linkname=State%20says%20residents%2070%20and%20older%20may%20get%20vaccine%20by%20appointment" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.laurenscountyadvertiser.net%2F2021%2F01%2F11%2Fstate-says-residents-70-and-older-may-get-vaccine-by-appointment%2F&amp;linkname=State%20says%20residents%2070%20and%20older%20may%20get%20vaccine%20by%20appointment" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.laurenscountyadvertiser.net/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://www.laurenscountyadvertiser.net/category/news/" rel="category tag">News</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.laurenscountyadvertiser.net/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='207020' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/11/state-says-residents-70-and-older-may-get-vaccine-by-appointment/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.laurenscountyadvertiser.net/2021/01/08/prisma-health-restricts-broad-visitation-starting-this-weekend/" rel="bookmark" title="Prisma Health restricts &#8216;broad visitation&#8217; starting this weekend"> <img width="300" height="300" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/01/Feature-Square-PRISMA-logo-300x300.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.laurenscountyadvertiser.net/2021/01/08/prisma-health-restricts-broad-visitation-starting-this-weekend/" rel="bookmark" title="Prisma Health restricts &#8216;broad visitation&#8217; starting this weekend">Prisma Health restricts &#8216;broad visitation&#8217; starting this weekend</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 8, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.laurenscountyadvertiser.net/2021/01/08/prisma-health-restricts-broad-visitation-starting-this-weekend/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.laurenscountyadvertiser.net/2021/01/07/dire-covid-surge-creates-challenges-for-prisma-health-laurens-hospital/" rel="bookmark" title="&#8220;Dire&#8221; COVID surge creates challenges for Prisma Health Laurens Hospital"> <img width="300" height="300" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2020/01/Hospital-glass-feature-copy-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.laurenscountyadvertiser.net/2021/01/07/dire-covid-surge-creates-challenges-for-prisma-health-laurens-hospital/" rel="bookmark" title="&#8220;Dire&#8221; COVID surge creates challenges for Prisma Health Laurens Hospital">&#8220;Dire&#8221; COVID surge creates challenges for Prisma Health Laurens Hospital</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 7, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.laurenscountyadvertiser.net/2021/01/07/dire-covid-surge-creates-challenges-for-prisma-health-laurens-hospital/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.laurenscountyadvertiser.net/2021/01/06/county-schools-go-virtual-court-closes-due-to-covid-spike/" rel="bookmark" title="County schools go virtual again, court closes due to COVID spike"> <img width="300" height="300" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2020/06/COVID-in-SC-DHEC-1-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.laurenscountyadvertiser.net/2021/01/06/county-schools-go-virtual-court-closes-due-to-covid-spike/" rel="bookmark" title="County schools go virtual again, court closes due to COVID spike">County schools go virtual again, court closes due to COVID spike</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 6, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.laurenscountyadvertiser.net/2021/01/06/county-schools-go-virtual-court-closes-due-to-covid-spike/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.laurenscountyadvertiser.net/2021/01/06/separate-wrecks-shut-down-highways/" rel="bookmark" title="Separate wrecks shut down highways"> <img width="300" height="300" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2018/03/IMGP2954-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" srcset="https://www.laurenscountyadvertiser.net/wp-content/uploads/2018/03/IMGP2954-300x300.jpg 300w, https://www.laurenscountyadvertiser.net/wp-content/uploads/2018/03/IMGP2954-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.laurenscountyadvertiser.net/2021/01/06/separate-wrecks-shut-down-highways/" rel="bookmark" title="Separate wrecks shut down highways">Separate wrecks shut down highways</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 6, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.laurenscountyadvertiser.net/2021/01/06/separate-wrecks-shut-down-highways/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.laurenscountyadvertiser.net/2021/01/06/patterson-senn-join-ten-at-the-top-board/" rel="bookmark" title="Patterson, Senn join Ten at the Top Board"> <img width="200" height="200" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2021/01/tenattop.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.laurenscountyadvertiser.net/2021/01/06/patterson-senn-join-ten-at-the-top-board/" rel="bookmark" title="Patterson, Senn join Ten at the Top Board">Patterson, Senn join Ten at the Top Board</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 6, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.laurenscountyadvertiser.net/2021/01/06/patterson-senn-join-ten-at-the-top-board/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-4" class="fl-widget widget_adrotate_widgets"><div class="a-single a-4"><a onClick="ga('send', 'event', 'Adverts', 'click', 'PRTC Ad', 1.00, {'nonInteraction': 1});" href="http://prtcnet.com/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'PRTC Ad', 2.00, {'nonInteraction': 1});" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2019/10/prtc.jpg" /></a></div></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div> <script>
                    (function( $ ) {
                        $(document).ready(function () {
                            loadDisplayAds(1543, 100, 1);
                        });

                        function loadDisplayAds(memberid, count, thumbtype) {

                            if (memberid !== undefined) {
                                var memberid = String(memberid);
                                var count = String(count);
                                var thumbtype = String(thumbtype);
                                if (memberid.length == 4) {
                                    $.ajax({
                                        url: "https://ws.iadsnetwork.com/displayads.svc/GetDisplayAds",
                                        data: { "memberid": memberid, "count": count, "thumbtype": thumbtype },
                                        dataType: "json",
                                        type: "GET",
                                        contentType: "application/json; charset=utf-8",
                                        success: function (data) {

                                            if (data.d != null) {
                                                $("#displayAdsUL").empty();
                                                var dtDisplayAd = data.d;

                                                for (i = 0; i < dtDisplayAd.length; i++) {
                                                    if (typeof ga !== "undefined") {
                                                        // safe to use the function
                                                        ga('send','event','Adverts','impression',dtDisplayAd[i].name,2,{'nonInteraction':1});
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a onClick="ga(\'send\',\'event\',\'Adverts\',\'click\',\'' + dtDisplayAd[i].name + '\',1,{\'nonInteraction\':1});" href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    } else {
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    }
                                                }
                                                setTimeout(function(){ startSlider(i) }, 1000);
                                            }
                                        },
                                        error: function (d) {
                                            //alert("Error");
                                        }
                                    });
                                } else {
                                    $("#displayAdsWrapper").empty();
                                }
                            }
                        }

                        function startSlider(count) {
                            var isAuto = true;
                            var pauseLen = '5000';

                            $("#displayAds").sudoSlider({
                                vertical: true,
                                continuous: true,
                                                                slideCount: count+1,
                                auto: isAuto,
                                                                autoHeight: false,
                                                                pause:  pauseLen,
                                prevNext: false,
                                autoWidth: true
                            });
                        }
                    })( jQuery );

                </script> <div id="displayAdDirLink"><h3><a href="https://www.laurenscountyadvertiser.net/1543/advertiser-directory">View All Advertisers</h3></div></aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-3 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment Ad', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=1133" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment Ad', 2.00, {'nonInteraction': 1});" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2016/10/15974.jpg" /></a></div><div class="g-dyn a-5 c-2"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Advertise Here', 1.00, {'nonInteraction': 1});" href="https://www.laurenscountyadvertiser.net/contact-us/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Advertise Here', 2.00, {'nonInteraction': 1});" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2016/10/15976.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="https://www.laurenscountyadvertiser.net/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2016/10/breakingNewsHeader.png" /></a></div></aside><aside id="adrotate_widgets-5" class="fl-widget widget_adrotate_widgets"><div class="a-single a-14"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Sports Alerts Signup', 1.00, {'nonInteraction': 1});" href="https://www.laurenscountyadvertiser.net/breaking-sports-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Sports Alerts Signup', 2.00, {'nonInteraction': 1});" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2016/10/Breaking-Sports-Alerts.jpg" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script> <div class="fb-page" data-href="https://www.facebook.com/lcadvertiser/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_twitter_widget-2" class="fl-widget widget_webads_twitter_widget"><h4 class="fl-widget-title">Follow Us On Twitter</h4> <a class="twitter-timeline" data-width="300" data-height="600" href="https://twitter.com/LCAdvertiser">Tweets by LCAdvertiser</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script> </aside><aside id="adrotate_widgets-6" class="fl-widget widget_adrotate_widgets"><div class="a-single a-15"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x600 Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9821396247972331"
     data-ad-slot="1624146400"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="adrotate_widgets-7" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (21) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Laurens County Advertiser</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.laurenscountyadvertiser.net/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.laurenscountyadvertiser.net/contact-us/">Contact Us</a></li> <li id="menu-item-26762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26762"><a target="_blank" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=0cd6c177-48d8-40b9-a0f8-be866c5b3961">The Laurens County Advertiser</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=0cd6c177-48d8-40b9-a0f8-be866c5b3961&#038;view=subscribe">Subscribe</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.laurenscountyadvertiser.net/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.laurenscountyadvertiser.net/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.laurenscountyadvertiser.net/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.laurenscountyadvertiser.net/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.7.19'></script> <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.laurenscountyadvertiser.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-polls/polls-js.js?ver=2.72'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/ecwd-frontend-event-management/js/autocomplete.js?ver=1.0.13'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.3.2.9'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.3.2.9'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-includes/js/comment-reply.min.js?ver=4.7.19'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.4'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-content/themes/bb-theme/js/theme.js?ver=1.4'></script> <script type='text/javascript' src='https://www.laurenscountyadvertiser.net/wp-includes/js/wp-embed.min.js?ver=4.7.19'></script> <script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
}});
</script>
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.36586499 sec
Time to load cache: 0.25272107
Cache file created on: 2021-01-11T17:36:34+00:00
Current time: 2021-01-11T19:34:40+00:00
-->