<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//platform.twitter.com">
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.laurenscountyadvertiser.net/wp-content/cache/borlabs_cache/1/js/839bb1da01be465e03111155498571e899162dc6_https.js" as="script">
<link rel="preload" href="https://www.laurenscountyadvertiser.net/wp-content/cache/borlabs_cache/1/css/09b43a5efeebcc209c311087bfacc45a95ae85e9_https.css" as="style">
<link rel="stylesheet" href="https://www.laurenscountyadvertiser.net/wp-content/cache/borlabs_cache/1/css/09b43a5efeebcc209c311087bfacc45a95ae85e9_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.laurenscountyadvertiser.net/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.laurenscountyadvertiser.net/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.laurenscountyadvertiser.net/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Richard Winn ends Crusaders&#8217; surge, 54-32 &#8211; The Laurens County Advertiser</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="The Laurens County Advertiser &raquo; Feed" href="https://www.laurenscountyadvertiser.net/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Laurens County Advertiser &raquo; Comments Feed" href="https://www.laurenscountyadvertiser.net/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Laurens County Advertiser &raquo; Richard Winn ends Crusaders&#8217; surge, 54-32 Comments Feed" href="https://www.laurenscountyadvertiser.net/2020/10/03/richard-winn-ends-crusaders-surge-54-32/feed/" /> <meta property="og:title" content="Richard Winn ends Crusaders&#8217; surge, 54-32"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.laurenscountyadvertiser.net/2020/10/03/richard-winn-ends-crusaders-surge-54-32/"/><meta property="og:site_name" content="The Laurens County Advertiser"/><meta property="og:image" content="https://www.laurenscountyadvertiser.net/wp-content/uploads/2020/09/LA-Logo.jpg"/>                     <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.laurenscountyadvertiser.net/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                   <link rel='https://api.w.org/' href='https://www.laurenscountyadvertiser.net/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.laurenscountyadvertiser.net/xmlrpc.php?rsd" /> <link rel='prev' title='No. 3 Greenville rolls over Raiders' href='https://www.laurenscountyadvertiser.net/2020/10/03/no-3-greenville-rolls-over-raiders/' /> <link rel="canonical" href="https://www.laurenscountyadvertiser.net/2020/10/03/richard-winn-ends-crusaders-surge-54-32/" /> <link rel='shortlink' href='https://www.laurenscountyadvertiser.net/?p=206327' /> <link rel="alternate" type="application/json+oembed" href="https://www.laurenscountyadvertiser.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.laurenscountyadvertiser.net%2F2020%2F10%2F03%2Frichard-winn-ends-crusaders-surge-54-32%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.laurenscountyadvertiser.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.laurenscountyadvertiser.net%2F2020%2F10%2F03%2Frichard-winn-ends-crusaders-surge-54-32%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:169px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>     <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.7.18'></script><script type="text/javascript" src="https://www.laurenscountyadvertiser.net/wp-content/cache/borlabs_cache/1/js/839bb1da01be465e03111155498571e899162dc6_https.js"></script></head> <body class="post-template-default single single-post postid-206327 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.laurenscountyadvertiser.net/2020/10/03/richard-winn-ends-crusaders-surge-54-32/">Richard Winn ends Crusaders&#8217; surge, 54-32</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2020/10/03/no-3-greenville-rolls-over-raiders/">No. 3 Greenville rolls over Raiders</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2020/10/03/206320/">Broome outlasts Red Devils, 27-26</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2020/10/02/some-district-55-elementary-students-to-begin-full-return-mid-october/">Some District 55 elementary students to begin full return mid-October</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2020/09/30/ldhs-announces-football-ticket-policies/">LDHS announces football ticket policies</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2020/09/30/autopsy-gray-court-woman-attacked-killed-by-dogs/">Autopsy: Gray Court woman attacked, killed by dogs</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2020/09/29/clinton-breaks-ground-on-long-awaited-sports-complex/">Clinton breaks ground on long-awaited sports complex</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2020/09/29/utilities-told-to-adjust-line-for-planned-traffic-circle/">Utilities told to adjust lines for planned traffic circle</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2020/09/26/la-continues-roll-62-14-over-northside/">LA continues roll, 62-14 over Northside</a></li> <li><a href="https://www.laurenscountyadvertiser.net/2020/09/25/eagles-thwart-ldhs-in-smiths-debut/">Eagles thwart LDHS in Smith&#8217;s debut</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.laurenscountyadvertiser.net/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285"><a>E-Edition</a> <ul class="sub-menu"> <li id="menu-item-26767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26767"><a target="_blank" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=0cd6c177-48d8-40b9-a0f8-be866c5b3961">The Laurens County Advertiser</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=0cd6c177-48d8-40b9-a0f8-be866c5b3961&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287"><a>Archives</a> <ul class="sub-menu"> <li id="menu-item-26769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26769"><a target="_blank" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=16a6447e-201f-45f0-a25b-019ad48ad45f&#038;view=archives">The Advertiser Extra</a></li> <li id="menu-item-26770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26770"><a target="_blank" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=0cd6c177-48d8-40b9-a0f8-be866c5b3961&#038;view=archives">The Laurens County Advertiser</a></li> </ul> </li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/lcadvertiser/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="/cdn-cgi/l/email-protection#6848060d1f1b28040b090c1e0d1a1c011b0d1a460b0705" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.laurenscountyadvertiser.net" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2016/10/laurens_masthead.png" data-retina="" alt="The Laurens County Advertiser" /><meta itemprop="name" content="The Laurens County Advertiser" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-29360" class="widget widget-webads-weather"> <a id="webads-weather-29360-link" href="https://www.laurenscountyadvertiser.net"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-29360-temperature" class="temperature"></span> <i id="webads-weather-29360-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-29360-location" class="location"></span> <span id="webads-weather-29360-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.laurenscountyadvertiser.net" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.laurenscountyadvertiser.net/">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a>E-Edition</a> <ul class="sub-menu"> <li id="menu-item-26764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26764"><a target="_blank" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=0cd6c177-48d8-40b9-a0f8-be866c5b3961">The Laurens County Advertiser</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=0cd6c177-48d8-40b9-a0f8-be866c5b3961&#038;view=subscribe">Subscribe</a></li> </ul> </li> <li id="menu-item-26771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26771"><a href="https://www.laurenscountyadvertiser.net/obituaries/">Obituaries</a></li> <li id="menu-item-170478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170478"><a href="https://www.laurenscountyadvertiser.net/news/">News</a></li> <li id="menu-item-29082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29082"><a href="https://www.laurenscountyadvertiser.net/sports/">Sports</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="https://www.laurenscountyadvertiser.net/south-carolina-news/">South Carolina News</a></li> <li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.laurenscountyadvertiser.net/south-carolina-gamecocks-news/">South Carolina Gamecocks News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="https://www.laurenscountyadvertiser.net/columbia-news/">Columbia News</a></li> </ul> </li> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.laurenscountyadvertiser.net/photos/">Photos</a></li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.laurenscountyadvertiser.net/event-calendar/">Events</a></li> <li id="menu-item-25838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25838"><a href="https://www.laurenscountyadvertiser.net/society-forms/">Society Forms</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.laurenscountyadvertiser.net/crossword/">Crossword</a></li> <li id="menu-item-25839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25839"><a href="https://www.laurenscountyadvertiser.net/about-us/">About Us</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.laurenscountyadvertiser.net/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-206327 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-sports" id="fl-post-206327" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Richard Winn ends Crusaders&#8217; surge, 54-32 </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.laurenscountyadvertiser.net/author/news-edit/" itemprop="url"><span itemprop="name">John Clayton</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2020-10-03">October 3, 2020</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.laurenscountyadvertiser.net/2020/10/03/richard-winn-ends-crusaders-surge-54-32/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.laurenscountyadvertiser.net/wp-content/uploads/2020/09/LA-Logo.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p><img class="alignnone size-medium wp-image-206274 alignright" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2020/09/LA-Logo-282x300.jpg" alt="" width="282" height="300" srcset="https://www.laurenscountyadvertiser.net/wp-content/uploads/2020/09/LA-Logo-282x300.jpg 282w, https://www.laurenscountyadvertiser.net/wp-content/uploads/2020/09/LA-Logo.jpg 508w" sizes="(max-width: 282px) 100vw, 282px" />Richard Winn Academy remained unbeaten Friday night, holding off upset-minded Laurens Academy 54-32 at Todd Kirk Field.</p> <p>The loss snapped the Crusaders&#8217; three-game winning streak. LA fell to 3-3 on the year, while Richard Winn improved to 5-0.</p> <p>Senior quarterback Thomas Lowry connected on a pair of first-half touchdown passes to Diamonte Grant (37 and 56 yards).</p> <p>Lowry also threw touchdown strikes to Caio Rita, Cal Robertson and Clarence Bertoli.</p> <p>The Crusaders return to the road for their third away game in four weeks when they head to Jefferson Davis Academy in Blackville next Friday.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.laurenscountyadvertiser.net/2020/10/03/richard-winn-ends-crusaders-surge-54-32/" data-a2a-title="Richard Winn ends Crusaders’ surge, 54-32"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.laurenscountyadvertiser.net%2F2020%2F10%2F03%2Frichard-winn-ends-crusaders-surge-54-32%2F&amp;linkname=Richard%20Winn%20ends%20Crusaders%E2%80%99%20surge%2C%2054-32" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.laurenscountyadvertiser.net%2F2020%2F10%2F03%2Frichard-winn-ends-crusaders-surge-54-32%2F&amp;linkname=Richard%20Winn%20ends%20Crusaders%E2%80%99%20surge%2C%2054-32" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.laurenscountyadvertiser.net/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://www.laurenscountyadvertiser.net/category/sports/" rel="category tag">Sports</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.laurenscountyadvertiser.net/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="url">Website</label> <input type="text" name="url" class="form-control" value="" tabindex="3"/> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='206327' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/03/richard-winn-ends-crusaders-surge-54-32/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.laurenscountyadvertiser.net/2020/10/03/no-3-greenville-rolls-over-raiders/" rel="bookmark" title="No. 3 Greenville rolls over Raiders"> <img width="300" height="300" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2020/07/LDHS-Raider-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.laurenscountyadvertiser.net/2020/10/03/no-3-greenville-rolls-over-raiders/" rel="bookmark" title="No. 3 Greenville rolls over Raiders">No. 3 Greenville rolls over Raiders</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 3, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.laurenscountyadvertiser.net/2020/10/03/no-3-greenville-rolls-over-raiders/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.laurenscountyadvertiser.net/2020/10/03/206320/" rel="bookmark" title="Broome outlasts Red Devils, 27-26"> <img width="300" height="300" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2020/10/CHS-BRM-2-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.laurenscountyadvertiser.net/2020/10/03/206320/" rel="bookmark" title="Broome outlasts Red Devils, 27-26">Broome outlasts Red Devils, 27-26</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 3, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.laurenscountyadvertiser.net/2020/10/03/206320/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.laurenscountyadvertiser.net/2020/10/02/some-district-55-elementary-students-to-begin-full-return-mid-october/" rel="bookmark" title="Some District 55 elementary students to begin full return mid-October"> <img width="300" height="300" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2017/09/District-55-logo-300x300.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" srcset="https://www.laurenscountyadvertiser.net/wp-content/uploads/2017/09/District-55-logo-300x300.png 300w, https://www.laurenscountyadvertiser.net/wp-content/uploads/2017/09/District-55-logo-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.laurenscountyadvertiser.net/2020/10/02/some-district-55-elementary-students-to-begin-full-return-mid-october/" rel="bookmark" title="Some District 55 elementary students to begin full return mid-October">Some District 55 elementary students to begin full return mid-October</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 2, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.laurenscountyadvertiser.net/2020/10/02/some-district-55-elementary-students-to-begin-full-return-mid-october/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.laurenscountyadvertiser.net/2020/09/30/ldhs-announces-football-ticket-policies/" rel="bookmark" title="LDHS announces football ticket policies"> <img width="300" height="168" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2020/02/sports-general-300x168.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.laurenscountyadvertiser.net/2020/09/30/ldhs-announces-football-ticket-policies/" rel="bookmark" title="LDHS announces football ticket policies">LDHS announces football ticket policies</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> September 30, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.laurenscountyadvertiser.net/2020/09/30/ldhs-announces-football-ticket-policies/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.laurenscountyadvertiser.net/2020/09/30/autopsy-gray-court-woman-attacked-killed-by-dogs/" rel="bookmark" title="Autopsy: Gray Court woman attacked, killed by dogs"> <img width="300" height="300" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2016/12/crime_scene_stock-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" srcset="https://www.laurenscountyadvertiser.net/wp-content/uploads/2016/12/crime_scene_stock-300x300.jpg 300w, https://www.laurenscountyadvertiser.net/wp-content/uploads/2016/12/crime_scene_stock-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.laurenscountyadvertiser.net/2020/09/30/autopsy-gray-court-woman-attacked-killed-by-dogs/" rel="bookmark" title="Autopsy: Gray Court woman attacked, killed by dogs">Autopsy: Gray Court woman attacked, killed by dogs</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> September 30, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.laurenscountyadvertiser.net/2020/09/30/autopsy-gray-court-woman-attacked-killed-by-dogs/#comments">18 Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-4" class="fl-widget widget_adrotate_widgets"><div class="a-single a-4"><a onClick="ga('send', 'event', 'Adverts', 'click', 'PRTC Ad', 1.00, {'nonInteraction': 1});" href="http://prtcnet.com/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'PRTC Ad', 2.00, {'nonInteraction': 1});" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2019/10/prtc.jpg" /></a></div></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside><aside id="text-2" class="fl-widget widget_text"> <div class="textwidget"><div style="text-align: center"><a href="http://1543.newstogo.us/weeklyspecials/?MemberID=1543" target="_blank"><strong>View All Advertisers</strong></a></div></div> </aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-5 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Advertise Here', 1.00, {'nonInteraction': 1});" href="https://www.laurenscountyadvertiser.net/contact-us/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Advertise Here', 2.00, {'nonInteraction': 1});" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2016/10/15976.jpg" /></a></div><div class="g-dyn a-3 c-2"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment Ad', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=1133" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment Ad', 2.00, {'nonInteraction': 1});" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2016/10/15974.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="https://www.laurenscountyadvertiser.net/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2016/10/breakingNewsHeader.png" /></a></div></aside><aside id="adrotate_widgets-5" class="fl-widget widget_adrotate_widgets"><div class="a-single a-14"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Sports Alerts Signup', 1.00, {'nonInteraction': 1});" href="https://www.laurenscountyadvertiser.net/breaking-sports-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Sports Alerts Signup', 2.00, {'nonInteraction': 1});" src="https://www.laurenscountyadvertiser.net/wp-content/uploads/2016/10/Breaking-Sports-Alerts.jpg" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/lcadvertiser/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_twitter_widget-2" class="fl-widget widget_webads_twitter_widget"><h4 class="fl-widget-title">Follow Us On Twitter</h4> <a class="twitter-timeline" data-width="300" data-height="600" href="https://twitter.com/LCAdvertiser">Tweets by LCAdvertiser</a>  </aside><aside id="adrotate_widgets-6" class="fl-widget widget_adrotate_widgets"><div class="a-single a-15"> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9821396247972331" data-ad-slot="1624146400"></ins> </div></aside><aside id="adrotate_widgets-7" class="fl-widget widget_adrotate_widgets"></aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Laurens County Advertiser</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.laurenscountyadvertiser.net/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.laurenscountyadvertiser.net/contact-us/">Contact Us</a></li> <li id="menu-item-26762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26762"><a target="_blank" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=0cd6c177-48d8-40b9-a0f8-be866c5b3961">The Laurens County Advertiser</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" href="http://1543.newstogo.us/editionviewer/default.aspx?Publication=0cd6c177-48d8-40b9-a0f8-be866c5b3961&#038;view=subscribe">Subscribe</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.laurenscountyadvertiser.net/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.laurenscountyadvertiser.net/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.laurenscountyadvertiser.net/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.laurenscountyadvertiser.net/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.laurenscountyadvertiser.net/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>            
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 1.52360487 sec
Time to load cache: 0.05415106
Cache file created on: 2020-10-03T06:00:30+00:00
Current time: 2020-10-03T06:36:20+00:00
-->